Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Weird music playback problem

(Topic created on: 23-02-2020 10:24 PM)
maxime4611
First Poster
Options
Galaxy Note10 Series

Hello,
When i play musics through usb c or bluetooth, the first loop is okay, but when the music starts playing another time, it is playing a little bit faster. It's not noticeable at first, but when the song progresses, it makes little cracks, and it fast fowards the music like a second many times, and this is very annoying. It's doing this only with music apps playing from the memory, not from youtube and stuff...

The only "fix" i've found is to fast foward the music for 10 seconds, and then the playback goes normal until the music restarts...
I did cleared the cache partition, and a factory reset from the recovery, i still have the problem on android 10. 

 

I'm desperate, what can i do ?

Thanks in advance 

0 Likes

1 Solution


Accepted Solutions
Solution
maxime4611
First Poster
Options
Galaxy Note10 Series

Hello, 

I managed somehow to fix the problem. I don't know what solved it. 

I did a dirty flash, check/uncheck usb audio routing and reupload the entire music folder. 

 

I'll mark it as solved !

View solution in context

0 Likes
2 REPLIES 2
ChrisM
Moderator
Moderator
Options
Galaxy Note10 Series

Hi @maxime4611 

 

Did you have any luck sorting this out or is it still happening?

0 Likes
Solution
maxime4611
First Poster
Options
Galaxy Note10 Series

Hello, 

I managed somehow to fix the problem. I don't know what solved it. 

I did a dirty flash, check/uncheck usb audio routing and reupload the entire music folder. 

 

I'll mark it as solved !

0 Likes