Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Torch randomly turning on

(Topic created on: 20-03-2021 11:53 AM)
Nitesh95
Voyager
Options
Galaxy Note10 Series
I have a Note10+ and I updated it recently (March update)...

About 2 days ago, when I 'Lift to wake' the phone, the torch automatically turns on, but I have to turn it off manually? The torch turns on at random times when lifting to wake.

Never happened before, only after this March update...

I'm just wondering, is this a new feature, and if so where are the settings for it 😀
4 REPLIES 4
BandOfBrothers
Samsung Maker ★★
Options
Galaxy Note10 Series

Not as far as I'm aware is this a new feature @Nitesh95 

Have a good look at your settings.

Put the phone in Safe Mode which disables your downloaded app's but let's your stock app's keep working. If the issues stop then this highlights a downloaded app as the possible issue. Come out of Safe Mode and start deleting your most recent downloaded app's one at a time until it stops. https://www.samsung.com/uk/support/mobile-devices/how-to-start-my-galaxy-device-in-safe-mode/ 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help.

0 Likes
Ares9323
Apprentice
Options
Galaxy Note10 Series

I have an S20FE and the same thing is happening to me since February.. I've not been able to solve it but it happens randomly when I have the screen locked (I don't have flashlight button on the lockscreen)

wealthybigpenis_
First Poster
Options
Galaxy Note10 Series

Sounds like the exact situation I'm currently in. Although the torch only started to turn on a few day ago for me. 

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy Note10 Series

I haven't come across this issue before, but recommend restarting the phone in Safe Mode as per the advice offered by @BandOfBrothers to see if the issue persists. To proceed, press and hold the Power button until the 'Power off' prompt appears on the screen then release > Touch and hold Power off until the 'Safe mode' prompt appears then release > To confirm, tap Safe mode > With Safe Mode enabled, ensure Airplane Mode is turned off. 

To ensure that the issue isn't potentially stemming from your notification options, please head to Settings > Accessibility > Advanced Settings > Flash Notification > Camera Flash Notification, and disable this option if it's active. 

 

0 Likes