Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Auto Rotate option Disappeared. Now I have to click an icon to rotate. Is annoying!!!

(Topic created on: 06-04-2022 03:21 PM)
CandiceB
Apprentice
Options
Galaxy Note10 Series

I used to have my Note 10 plus set up to AutoRotate but now I have to click the stupid icon in the bottom right corner of screen anytime I want to rotate the screen. What happened??????? Auto-Rotate is NO WHERE in the settings. Why did Samsung remove it and will they bring it back???

0 Likes

2 Solutions


Accepted Solutions
Solution
Blessed4life
Big Cheese
Options
Galaxy Note10 Series
Hi, that's what I thought but it's now called portrait.
Screenshot_20220406-153239_Samsung Members_826_1649255559.jpg

View solution in context

Solution
AndrewL
Moderator
Moderator
Options
Galaxy Note10 Series

@CandiceB: Further to the post by @Blessed4life please swipe from the top of the screen to the bottom, then again to enlarge the Quick Panel, and look for a grey padlock with the word 'Portrait' or 'Landscape' written below. If you tap on the padlock, then this will enable Auto Rotate once again. You can also tap on the word Portrait or Landscape to access the settings, and toggle off the Manual Rotation button, then tap Done at the bottom of the screen to remove the button from your navigation bar. 

View solution in context

5 REPLIES 5
Solution
Blessed4life
Big Cheese
Options
Galaxy Note10 Series
Hi, that's what I thought but it's now called portrait.
Screenshot_20220406-153239_Samsung Members_826_1649255559.jpg
DannyT
Moderator
Moderator
Options
Galaxy Note10 Series

If you can't see it, pull down your notification panel with two fingers and swipe the screen left, if you still can't see the option tap the + symbol and you can add those extra options to the notification panel too. 


Welcome to the Community!

Solution
AndrewL
Moderator
Moderator
Options
Galaxy Note10 Series

@CandiceB: Further to the post by @Blessed4life please swipe from the top of the screen to the bottom, then again to enlarge the Quick Panel, and look for a grey padlock with the word 'Portrait' or 'Landscape' written below. If you tap on the padlock, then this will enable Auto Rotate once again. You can also tap on the word Portrait or Landscape to access the settings, and toggle off the Manual Rotation button, then tap Done at the bottom of the screen to remove the button from your navigation bar. 

CandiceB
Apprentice
Options
Galaxy Note10 Series

Thank you for responding. That is no longer there. It used to be there, but disappeared. Can't swipe left or right on that page. Even when I do a search on settings for portrait or landscape, it doesn't come up. Only Screen Mode. Nothing under screen mode for Portrait or landscape. That toggle button has vanished. 

Screenshot_20220408-150817_One UI Home.jpg

Screenshot_20220408-150831_Settings Suggestions.jpg

0 Likes
CandiceB
Apprentice
Options
Galaxy Note10 Series

Ah! Okay. It worked when I swiped down the second time ! Yay!!!! Thank you so much to both of you! @AndrewL   & @DannyT .

Screenshot_20220408-151239_One UI Home.jpg

! Yay!!!! Thank you so much to both of you! @AndrewL   & @DannyT