Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

UI 6 update has destroyed my phone

(Topic created on: 23-11-2023 07:32 PM)
6178 Views
oskar7923
First Poster
Options
Has anyone else had problems with the update to one ui 6? I have a galaxy a54 and after installing my phone has become impossible to use with a screen that doesn't react, apps crashing and really bad to use
21 REPLIES 21
Whattttt
Pathfinder
Options
Plug in your phone into a laptop press and hold volume down and power till the screen turns off. When the screen turns off, keep pressing power and swap volume down with up till yu see the samsung galaxy logo. It shoukd take you to the recovery mode. When in the recovery mode select wipe cache then reboot your phone.



You should do this after every major OS update helps to keep the phone working properly.
0 Likes
Badger42
Helping Hand
Options
The only thing I have found so far is Google wallet still says my phone still doesn't meet security requirements even after wiping the cache partition and cache and data for the app. Other than that, it is as smooth as the beta 4 it upgraded to the stable One UI 6 from.
0 Likes
Davidc1983
Journeyman
Options
No issues with my A54...
All works
No issues
0 Likes
鬱Nova
First Poster
Options
Thing is though saying it works for you doesn't help someone else. Not everyone has the same user experience ...
HLH15
Explorer
Options
My smart case no longer works, neither does my Google wallet
0 Likes
Bee-d
First Poster
Options
My phone downloaded UI6 but iv not accepted it can I delete the pending upload and stay on UI5
0 Likes
Stroumf
Apprentice
Options

I have the same problems! Especially with google apps, the phone crashes

Captkirkusa
Student
Options

I just upgraded to UI 6.0 and now my Galaxy A54 is very slow to respond. 

JAS10101
Apprentice
Options

Biggest issue with UI6 for me is that the Bluetooth sound is distorted.  So I can't listen to music with headphones.  Makes me want to leave samsung.  Worked great until it updated to UI6, then its unstable and now I have no Bluetooth.  Anyone figure out a fix? I've tried clearing the cache, resets, unpairing, etc.