Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

My galaxy A40 is vibrating when I get nortifications and I don't know how to turn it off.

(Topic created on: 08-10-2019 05:19 PM)
NoodleSoup
First Poster
Options
Galaxy A Series

Hi, my galaxy A40 is vibrating when I get nortifications but I don't want that. I have looked through settings but still don't know how to turn it off. Can someone help?

0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series
@NoodleSoup: To disable this feature please go to Settings > Sounds and Vibration > Vibration Intensity > Move the Notifications slider all the way to left. If this option isn't available then please go to Settings > Apps > Select a relevant app (one that you receive regular notifications from) > Notifications > Sound Only.

View solution in context

0 Likes
2 REPLIES 2
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series
@NoodleSoup: To disable this feature please go to Settings > Sounds and Vibration > Vibration Intensity > Move the Notifications slider all the way to left. If this option isn't available then please go to Settings > Apps > Select a relevant app (one that you receive regular notifications from) > Notifications > Sound Only.
0 Likes
Sladem
First Poster
Options
Galaxy A Series

Your fix does not work. The slider is to the left and vibration is set to off but it still vibrates every notification. Really annoying. 

0 Likes