Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

low volume

(Topic created on: 13-03-2022 07:14 PM)
4770 Views
Cookie1981
Journeyman
Options
Ive just ordered my 5th set of earbuds for my you tube music.
Not 1 pair (2 wireless and 2 wired) has the best loud sound.
I am really hacked off.The quality isnt the issue but even on maximum volume on my A32 it sounds minimal.
Frustrated.
0 Likes
3 REPLIES 3
antikythera
Black Belt 
Options
Go into settings, sound. Tap Volume and then tap the menu icon in the top right. You'll find a media volume limiter in there which is supposed to prevent hearing damage. However if it's too low, increase it or turn it off
0 Likes
Cookie1981
Journeyman
Options
its already off it hasnt made a difference
0 Likes
mieloncom
Pathfinder
Options
You can try this..
First you need enable developer mode
Go in to setings/about this phone/software information/

Scroll down to build number and tap few times to enable developer mode.
https://www.samsung.com/ie/support/mobile-devices/how-do-i-turn-on-the-developer-options-menu-on-my-...
In Developer options you can try enable this function .

"Disable absolute volume Disables the Bluetooth absolute volume feature in case of volume issues with remote devices such as unacceptably loud volume or lack of control."Screenshot_20220313-231103_Settings_15227_1647213091.jpgScreenshot_20220313-231214_Settings_15229_1647213148.jpgScreenshot_20220313-230227_Settings.jpg
0 Likes