Support

Open search

Galaxy A50 2019 no sound when dailing call, mic1 not registering sound input

Highlighted
Explorer

Hi there, 

 

My friend has an Galaxy A50 bought some weeks ago.

Her phone hast the latest firmware, with 1 December security updates. 

 

When dailing, I don't hear any dial tone, when call is picked up on the other side, I don't hear the other side speaking, no sound via standard speakers and I don't know if my microphone is registering any of my words, so I don't know if they hear me. When I put the call on speakers, I do hear the other side, and can do a normal conversation, but with the sound via the speakers, very loud, and everyone can follow. Not the way of doing. She just wants normal calling.

 

Not sure if this comes with the software update, she tells thus issuehhappens since last week. Just at once....

 

Till this morning, after every reboot, the was a error thrown, displaying system update stops every time/keeps stopping (in dutch: systeemupdate stopt steeds). I opened the app info,which displayed the systeem update app with emui icon. I removed it..... Since then no more error popping up, after reboot.

 

Phone not working properly as you can see. 

 

How to get calli g microphone/normal speaker issue solved? 

 

I tried member app, interactive help, microphone, giving no issue.

Siund recorder, no issue. 

Dailing app *#0283#, rcv mic1, there is a issue, no response when speaking.

St.. Mic2 gives spoken feedback, with some delay, but I can hear myself. 

 

What can be wrong with mic 1?

 

Help is appreciated. 

1 REPLY 1
Highlighted
Apprentice

I had this same problem on A51 and A71. Both brand new phones. 

 

I solved it by putting headphones in the audio jack and removing them again. Design flaw. The a range thinks headphones are connected when they're not. 

Top Liked Authors