Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Encountering Camera issues on my Samsung Galaxy A53 5G after the UI6.0 update...

(Topic created on: 24-12-2023 01:47 PM)
2310 Views
Adhil_Shafeer
First Poster
Options

I have recently updated my samsung galaxy A523 5G to UI6.0 , after that update whenever I took pictures using the camera, it's giving crazy pictures. I bought this phone recently like a 6 months ago. As a Student and photography lover, I used to use my camera regularly. Now I am really dissappointed after the update. I hope I will get help from this community to move forward to either fix this or to get my phone replaced. I hope this message will recieved to the respected employes or the authority of Samsung.

Thankyou

Adhil Shafeer

0 Likes
7 REPLIES 7
Piper123
Samsung Members Star ★
Options
Hey there

This is a customer to customer forum so apart from App Moderators, no one from Samsung is likely to see your thread.

Can you please provide more detail about what your issues are?
0 Likes
Adhil_Shafeer
First Poster
Options

Okkayy... Actually the problem is with the camera. As I said whenever I take pictures with my camera, it giving me like crazy pictures. For a better understanding I will attach some pictures that took using my phone.. THis is one of the pot othat I taken using my phoen. A normal people can understand the difference in this image..  It  looks like more compressed at the both sides of the image...20231222_235605.jpg

0 Likes
Razia1
First Poster
Options

Woooow, same problem. Mine too! Samsung, why???

0 Likes
holloway3232
First Poster
Options
I've got exactly the same issue and it has ruined some single opportunity photos I have taken. Is there a fix for this or patch update in the works?
0 Likes
Members_cXZPqiP
Student
Options

Mine too.

0 Likes
SpookyGal
Student
Options

I've had the same - has abyone found any fixes/workarounds? 

0 Likes
Sebastian Maier
Explorer
Options

Hello everyone.

I have the same issue after the 6.0 update. I have been on a different Samsung Community page which is mostly Scandinavian users, but there are a lot of people who are having this issue. It's the camera in 64mp mode that is the issue. The camera used in 12mp mode is fine, but that is not the point. The camera should be working well in all modes.

Apparently, there is an update coming in April (for Scandinavia) that has the fix included. The lady who is dealing with that area said she doesn't know about the UK or the rest of the world, but let's hope it will be fixed for us UK users next month as well.

Link for the other community page:

https://eu.community.samsung.com/t5/samsung-lounge/re-a53-takes-deformed-pictures-after-one-ui-6-upd...

 

Kind regards,

Sebastian Maier

0 Likes