Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Connnect A42 to Midi device on USB

(Topic created on: 05-06-2023 11:27 AM)
529 Views
Members_iLaFyHP
Apprentice
Options

I am trying to connect my A42 to a Midi device using the USB C port on the phone. 
The Fluid Synth synthesiser app I am trying to use on the phone does not recognise any Midi input.
The Midi device is recognised by my PC so that is working OK.

An internet search suggests that I need to go to Settings > Developer options > Networking and set my USB port to Midi, but I cannot find that option in any of the menus on the A42.

Ideas please.

0 Likes

1 Solution


Accepted Solutions
Solution
Pugs1957
Samsung Members Star ★
Options
Go to settings, about device, software information and press build number 7 times

View solution in context

4 REPLIES 4
Pugs1957
Samsung Members Star ★
Options
Try disabling USB audio routing in developer options. You also may need an OTG Adapter
Members_iLaFyHP
Apprentice
Options

We are using an OTG adaptor. https://www.amazon.co.uk/dp/B019W93I0S?psc=1&ref=ppx_yo2ov_dt_b_product_details

I cannot see a Developer Options menu in any of the menus I can access on my A42. Where is it?

0 Likes
Solution
Pugs1957
Samsung Members Star ★
Options
Go to settings, about device, software information and press build number 7 times
Members_iLaFyHP
Apprentice
Options

Brilliant! That has solved it. Secret way to get into Developer options. I can then get into Networking options and set default USG configuration to Midi.

Thanks so much, I have spent hours trying to find how to do this!