Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

can't turn on spell check for English on my new A33 and its driving me crazy

(Topic created on: 29-10-2022 09:40 AM)
michalisefs
First Poster
Options
Galaxy A Series

Hello everyone 

 

I go to

Settings > General Management > Samsung Keyboard Settings > Suggest Text Corrections 

 

There, under auto spell check, it includes my other languages, greek and spanish, but not english

I tried installing english (UK), english(US) and english(AU) but none of them show up under auto spell check

 

they show up only under writing assistant, which is annoying and not what i want

is this a bug? I dont understand why it's like this

0 Likes
3 REPLIES 3
Badger42
Navigator
Options
Galaxy A Series
On my A53 under Samsung keyboard, language and types, there is a manage input languages option and in there you can select which lanagues you want to show. Not sure if that will sort it for you?
0 Likes
michalisefs
First Poster
Options
Galaxy A Series

unfortunately that's not it

does your spellcheck for english work?

0 Likes
Badger42
Navigator
Options
Galaxy A Series
Yes, but I only have English UK as my default language set
0 Likes