Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Android Auto not setting up

(Topic created on: 22-09-2022 07:22 PM)
Coinskade
First Poster
Options
Galaxy A Series
My new Android 12 Galaxy A52s just refuses to set up Android Auto in my 2019 Mazda 6. When I connect the USB, when in the Android Auto app,  the phone connects for a second then disconnects then connects for a second then disconnects and continues to do this until i pull out the cable. So whilst it's doing this the charge symbol is just flashing on and off on a cycle of about a second. Android Auto doesn't even begin the set up process.
I know the car will run Android Auto because I used it on my old Motorola running Android 10.
And it's on Samsungs compatible car list for Android 12 Android Auto.
I've tried all the usual tricks:

-Cleared Androud Auto cache
-Latest versions of App and car software
-hard and soft resets of phone and car software
-Tried about 10 different USB cables, all rated for high data transfer and under 1m in kength
- made sure phone USB mode is on data transfer

It's driving me nuts! I read somewhere there may be a bug in Android 12 preventing AA from working after an update earlier this year? Is a fix being rolled out?

Any help would be greatly appreciated.
0 Likes
0 REPLIES 0