Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A54 rejecting incoming calls.

(Topic created on: 29-02-2024 06:44 PM)
451 Views
JJB
Pioneer
Options
My A54 only purchased in November is rejecting incoming calls randomly. Its been doing it for a while. I've been through all the settings and removed/reinserted sim, but no success. 
0 Likes
8 REPLIES 8
Piper123
Maestro
Options
Hey there

Couple of things first....

1. Have you performed a Reset (Mobile if the option is available) Network Settings?

2. Is WiFi calling turn on or off?

Usually if a device is rejecting calls it will be a network issue not a device issue.
JJB
Pioneer
Options
Hi Piper 123, I have turned all possible phone options on/off and back on. I don't see a network reset. I did have WiFi calling enabled. I have now turned it off. Thanks for the help
0 Likes
Piper123
Maestro
Options
Hi there

Go to:

Settings
General Management
Reset
Reset network settings

This will remove your WiFi connections and mobile connections.

For mobile, after a few seconds you'll automatically get connected again.

For WiFi you'll need to enter your passwords in again.

See how that goes 👍
Piper123
Maestro
Options
Also, by turning WiFi calling off, you'll be able to identify if the issue is with mobile or WiFi connections.
JJB
Pioneer
Options
Thanks for your response. I've done as suggested
0 Likes
JJB
Pioneer
Options
I'll see how it goes now:)
0 Likes
AndrewL
Moderator
Moderator
Options

@JJB: You may also wish to try heading to Settings > Connections > Flight mode, and toggle this off if it is enabled, followed by Settings > Notifications > Do not disturb > Toggle this off, and check for any active schedules. Now, head to the Phone app > Tap the 3 dots in the top right > Settings > Supplementary services > Call barring > All incoming calls > Off. 

JJB
Pioneer
Options
Thanks Andrew, flight mode was off, but I've deleted a do not disturb schedule
0 Likes