Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A52s Notification sounds keeps turning off

(Topic created on: 02-03-2024 09:44 PM)
239 Views
Tezza2
Apprentice
Options

My notification sound keeps going silent. When I go to settings > sounds & vibrations > volume the Notification volume is on silent. I turn it up but within a couple of days it has gone back to silent. I haven’t touched anything to change it. What can I do to stop it going to silent every time?

6 REPLIES 6
ragddoll
Student
Options
The sound on the a 52 is very quiet its not good enough for the phone it is supposed to be
0 Likes
ragddoll
Student
Options
I have trouble listening to music the sound is not good
0 Likes
ragddoll
Student
Options
What more do you want me to say ive said what I need it not loud enough
0 Likes
Tezza2
Apprentice
Options

I’ve never had a problem with the sound before.  I can play music without any problems, it’s just my notification sound keeps turning itself to silent nearly every day

0 Likes
AndrewL
Moderator
Moderator
Options

@Tezza2: Please try heading to Settings > Notifications > Do not disturb, and check the 'Schedule' section to see if your device is scheduled to enable this feature at a set time each day. Do not disturb mutes notifications and other alerts, so this is worth exploring as a possible source of the problem. 

0 Likes
Tezza2
Apprentice
Options

Hi Andrew, thanks but my Do not disturb is turned off so I don’t think this is the problem. It really only started after a recent update so I think this may be the cause.

0 Likes