Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A51 Poor Facebook Live video quality

(Topic created on: 19/02/21 12:59)
PV
First Poster
Options
Galaxy A Series

I am having trouble when recording Facebook Live video.  Never been a problem on the Galaxy s6 Edge but now have upgraded to A51 and the sound kept crackling, the picture was not synchronised with the audio making the livestream very difficult to watch and hear.  Not signal related and happens on WiFi and Data when signals for both are very good.

0 Likes
Reply
3 REPLIES 3
Nadia C
First Poster
Options
Galaxy A Series

This has started happening with me too!! I have an A50. Started doing FB Lives around Jan 28th of this year with no problem. Feb 24th and audio started breaking up. I've been trying different thing every week since trying to resolve it but nothing is working. Its getting worse and worse  

But it just seems its FB Live is the problem...I have no issue with audio anywhere else on my phone . 

Did you get it solved in the end ? What did you do ? 

Wondering if I need an extra microphone? 

0 Likes
Reply
PV
First Poster
Options
Galaxy A Series

I take it out of the case each time I do a FB live.  I also have issues in one part of the house despite this never being an issue with my old phone.  

0 Likes
Reply
Nadia C
First Poster
Options
Galaxy A Series

Hi thank you so much for getting back. I have some good news! I did a couple live videos today and they all worked. Happy Days!!

Somewhere along all my researching of how to fix the problem I came upon this Youtube tutorial : How To Fix The Sound Cutting Out On An Android Phone.            (This thread wouldn't let me link the video, but thats the title) I think this is what solved it!

As well as doing that - I had also previously, moved most of my photo/video files to an external hard drive, muted all incoming calls/text & turned my phone to Focus mode to only allow facebook to operate and stop any other apps from operating. I turned off the bluetooth between the phone and gimbal incase there was any sound feedback.

I followed your advice today and took my phone out of the case too :smiling-face: 

I hope the youtube tutorial above can help solve it for you too! If you decided to try and if it works or doesn't work, I would love to know, if you don't mind.  :smiling-face:

I didn't really understand how it could have helped mine, so was so surprised that it seems to have solved the issue! Good luck with it & Happy Weekend :smiling-face: 

0 Likes
Reply