Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

A40 keeps connecting to random televisions

(Topic created on: 06/12/19 19:12)
TheRoyalWeebus
First Poster
Options
Galaxy A Series

I've just had an angered neighbor talking about me continuously connecting to his tv, turning it off and on. After watching it, I realised it would every now and again after connecting to the internet in my house. All I would do was turn off the screen and place it down, then upon picking it up I would realise it had connected, I really do enjoy my relationships with my neighbors and don't wish for it to sour due to this. Also, my phone does not have anything else except power saving, wifi and screen rotation on. If anything is needed to try and find the issue please ask and I will reply to the best of my ability. Thanks.

0 Likes

1 Solution


Accepted Solutions
Solution
TessM
Moderator
Moderator
Options
Galaxy A Series

It might be the case where the phone is attempting to connect to this and interrupting his TV connection @TheRoyalWeebus . With this in mind we would like you to do this: go to Settings> Connections> Wi-Fi> tap on his networkd> Advanced> Hidden connection. Once done, monitor the phone to see if the issue persists. 

View solution in context

6 REPLIES 6
TessM
Moderator
Moderator
Options
Galaxy A Series

Hi @TheRoyalWeebus ,

 

that is really weird. Are you able to tell me here how is the phone connecting to the TV (via Bluetooth, Wi-Fi...)? Have you ever connected the phone to your neighbour Wi-Fi and is this happening at any other location? 

TheRoyalWeebus
First Poster
Options
Galaxy A Series

I think it's by wifi, it happens around the time I get in, my phone connects to the wifi and then sometimes connects and other times not. I don't think I've ever connected to their television and I think it's mainly theirs, no other has popped up. For refference they have a smart tv, I don't know the type.

0 Likes
TessM
Moderator
Moderator
Options
Galaxy A Series

Thanks for that. It's really important to me to ensure that you have never been used his Wi-Fi (not even during a visit) because otherwise this might trigger the issue. Are you able to go to your Wi-Fi list and let us know if your neighbour Wi-Fi network is showing on top of the list? You can get this by heading into Settings> Connectivity> Wi-Fi. 

TheRoyalWeebus
First Poster
Options
Galaxy A Series

That may be the case, I've never used their wife but do walk past their house with wife on due to using bus wifi so theirs pops up before mine does and it connects to me.

0 Likes
Solution
TessM
Moderator
Moderator
Options
Galaxy A Series

It might be the case where the phone is attempting to connect to this and interrupting his TV connection @TheRoyalWeebus . With this in mind we would like you to do this: go to Settings> Connections> Wi-Fi> tap on his networkd> Advanced> Hidden connection. Once done, monitor the phone to see if the issue persists. 

View solution in context

TheRoyalWeebus
First Poster
Options
Galaxy A Series

Thanks a lot! This seems to have worked and now I can fix my pitfall of a relationship with my neighbor's.

0 Likes