Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A32 5g WiFi calling

(Topic created on: 13-03-2024 05:46 PM)
436 Views
Dan1949
Journeyman
Options

I have a A32 5g which was with Tesco sim only. I was hoping to use WiFi calling but Tesco wont allow it as my phone was not bought from them, does not have the correct firmware.

I then switched to 1D (part of 3) who assure me that WiFi calling will work on my phone.

I do get the option when I go to settings on the phone icon or if I swipe down from the top but even though it is shown as being enabled it does not activate, the mobile signal is rubbish where I live but my Wi fi is full power so its not that.

I have tried everything I could find to sort the problem but no joy at all. Anyone any ideas or shall i just use the phone as a door stop and go to Apple?

0 Likes

2 Solutions


Accepted Solutions
Solution
Piper123
Samsung Members Star ★
Options
I'm with Vodafone and they definitely have to provision it on the customers account.

View solution in context

0 Likes
Solution
Dan1949
Journeyman
Options

Re opening the discussion. Finally found the solution why both my self and my wife could not get WiFi calling.

Common denominator was the modem router, google check found my router could block WiFi calling so went to settings of router and followed some very helpful people, disabled some settings as advised and suddenly both our phones now get WiFi calling. RESULT.

She has a Tesco sim and I have 1D, both work!!

View solution in context

0 Likes
10 REPLIES 10
BobbyD92
First Poster
Options
Hello. When you enabled WiFi calling, did an option show up underneath saying preferred mode? It should say WiFi only. Did it ask you to accept anything when you turned it on?
Is your volte calls turned on? Settings , connections , mobile networks - volte calls

If that doesn't work try a network reset in your settings.
0 Likes
Dan1949
Journeyman
Options

Thanks for replying, No options re preferred mode came up just says use WiFi to make and receive calls.

I did have that option in connections when I had the Tesco sim but as I said, Couldnt use it.

No  request to accept anything, just turns off and on. Volte is turned on.

How do I reset network, cant find it in settings?

0 Likes
Dan1949
Journeyman
Options

Further to my last, googled and reset network settings. No change, Tried airplane mode with wifi on, tried to make a call and was told to turn airplane mode off so I guess WiFi calling is not working on my phone. Never been asked for my emergency contact either so guess its Apple here I come, goodbye Samsung.

0 Likes
keith30
Maestro
Options
It's down to network provider who you have the phone tried to, they have to enable from they end first.
0 Likes
Piper123
Samsung Members Star ★
Options
Hey there

WiFi calling will need to be provisioned on your account by ID Mobile before it will work.

Also please note ID Mobile is not part of Three. It is an MVNO owned by Currys PLC which uses the Three network.
Dan1949
Journeyman
Options

Yes you are correct, Currys are the provider on the 3 network, my mistake.

I have spoken to 1D several times on chat and even got a replacement sim. They say it should work but I will get on to them again and again query if they need to activate. All they say is "is your wifi working?" which it is, full strength signal.

Thanks for your interest.

0 Likes
Badger42
Helping Hand
Options
I have the A54 with Tesco SIM and get WiFi calling ok. I didn't buy my phone from them. To reset the network settings try general management>reset>reset mobile settings and reset WiFi and Bluetooth settings.
0 Likes
Dan1949
Journeyman
Options

Hi there Piper. Thanks for your input. May I ask, how sure are you about 1d needing to enable wifi calling. I have been back and forth with them on chat and they insist it should work and they dont need to activate it but I have little faith in their chat system.

0 Likes
Solution
Piper123
Samsung Members Star ★
Options
I'm with Vodafone and they definitely have to provision it on the customers account.
0 Likes