Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Dialer Does not show dual sim calling option

(Topic created on: 26-10-2020 04:50 PM)
leapinthedark
Journeyman
Options
Discussions
Beta 1 has taken away the option of calling from sim 2 direclty from the phone dialer app.

Please bring it back
32 REPLIES 32
Dyceman
Navigator
Options
Discussions
same for me
0 Likes
Adibordoy
Pathfinder
Options
Discussions
Go into contacts and you can select which SIM will be default when calling that number,
0 Likes
Bozoid
Explorer
Options
Discussions
Reported in Beta Feedback..!

@Adibordoy
that's not the point.. in One UI 2.5 YOU had the choice of using sim1/2 to make the call..
0 Likes
Adibordoy
Pathfinder
Options
Discussions
for me it works perfectly, I can set what contracts use the personal SIM and what contacts use the work SIM,
0 Likes
TheSpudman
Navigator
Options
Discussions
I get a different option to what was there before, but its still there... Screenshot_20201026-190552_Phone_5972.jpg
Adibordoy
Pathfinder
Options
Discussions
nice find
0 Likes
MartynaK
Beta Moderator
Beta Moderator
Options
Discussions

@leapinthedark,

 

As @TheSpudman has already mentioned (Thanks for that), the option to make calls from SIM 2 looks slightly different than before, but it still can be accessed from the phone dialer 😉.

Adibordoy
Pathfinder
Options
Discussions
that only comes into play when you're dialling a unknown number from your dialer, if you're phoning a number directly from your contacts you don't get that option,
0 Likes
TheSpudman
Navigator
Options
Discussions
Sorry... Found this on my S20+.. Apologies to John Smiths out there .. 🤪
Created a test contact and I could actually set a default sim. So John Smith who is a mate... I can set to use my personal Sim and Peter Jones who I work with, I can set to use my work Sim... This is really good!! Anyone else able to try this out to confirm it works?Screenshot_20201028-234412_Contacts_6072.jpgScreenshot_20201028-234940_Contacts_6074.jpg
0 Likes