Support

Open search

Samsung 970 EVO Plus 1TB bad performance

Highlighted
New Member

Hey! 5 days ago I bought a Samsung 970 EVO Plus 1TB and almost immediately had a problem with it. First of all, it was VERY hot (up to 83-84 degrees Celsius during benchmark), which caused the speed to drop very badly (In CrystalDiskMark up to 1850 mb write instead of 3300, which should be):
30879510

 

That's why I bought an EKWB EK-M.2 NVMe Heatsink Nickel radiator and yeah, the temperature during benchmarking fell by 20 degrees to 62-63 degrees (51-52 at rest). The first couple of days ssd started to output up to 3100-3200 mb write and I was happy that everything was fine:
30879381

 

But a few days later it started to output 1800-2000 write again...
30879400


(I did all the tests by closing all the programs and waiting for the sdd temperature drops to normal values).

Sometimes it can give up to 3000 mb write (it doesn't depend on anything, randomly), which is also very low, considering the fact that it has to give 3300 WITHOUT a radiator and I don't have such speed even WITH a radiator:
30879477

 

 

And also AS SSD Benchmark results now:

30879496

 

I think it's defective... Do you think it's worth going to the store for a replacement? Thank you.

P.S. I have NZXT H510 Elite case, it us very nice and ventilated case, so that's not exactly the problem. All components have good temperature inside the case, nothing overheats.

P.P.S. My system specs:
30879481

 

1 REPLY 1
Highlighted
GrandMaster

@zhiend wrote:

Hey! 5 days ago I bought a Samsung 970 EVO Plus 1TB and almost immediately had a problem with it. First of all, it was VERY hot (up to 83-84 degrees Celsius during benchmark), which caused the speed to drop very badly (In CrystalDiskMark up to 1850 mb write instead of 3300, which should be):
30879510

 

That's why I bought an EKWB EK-M.2 NVMe Heatsink Nickel radiator and yeah, the temperature during benchmarking fell by 20 degrees to 62-63 degrees (51-52 at rest). The first couple of days ssd started to output up to 3100-3200 mb write and I was happy that everything was fine:
30879381

 

But a few days later it started to output 1800-2000 write again...
30879400


(I did all the tests by closing all the programs and waiting for the sdd temperature drops to normal values).

Sometimes it can give up to 3000 mb write (it doesn't depend on anything, randomly), which is also very low, considering the fact that it has to give 3300 WITHOUT a radiator and I don't have such speed even WITH a radiator:
30879477

 

 

And also AS SSD Benchmark results now:

30879496

 

I think it's defective... Do you think it's worth going to the store for a replacement? Thank you.

P.S. I have NZXT H510 Elite case, it us very nice and ventilated case, so that's not exactly the problem. All components have good temperature inside the case, nothing overheats.

P.P.S. My system specs:
30879481

 


Well... the h510 elite is not a well ventilated case😅

Apart from the case, if you are facing problem have it changed by the store where you bought it, just pay attention when you remove yhe heatsink not to ruin the thermal pad and keep it safe and clean till you reinstall the cooler on a new ssd

Top Liked Authors