What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Both SSD corrupted after after clone

(Topic created on: 13-08-2020 02:52 PM)
First Poster

I have just purchased a new EVO SSD mMz-76E1T0 1tb I have an existing 256gb version installed and running, but has not got enough space. I used the Samsung migration tool which totally failed and seriously corrupted both drives, rendering them unusable as System drives. I have tried to recover/reload using various backup software (this is an IT business system), I.e. Actions, Microsoft recovery, system install USB, etc. Not work. Checking the didk on another device using file manager reveals that Acronis loads the full Windows System image, but on boot up the message is "No OS found or installed" is shown. Samsung and Amazon Support recommended performing a full format. Which I tried, and neither will work at all. Examining partions on older disk shows 2 portions but  no System partition. Amazon have accepted the return of the latest SSD. Samsung have not done likewise. Question is how do I get my existing SSD back to a useable condition if possible please. Thank you



Anonymous User
Not applicable

so i guess that at this point you already have an os disk which is not the corrupted ssd.

Right click on this computer icon on the desktop then go into management and in the disk management section, from there you should see the drive right click on every partition of the failed sdd if there are multiple and remove then, when the drive is made up only by one partition right click on that and format and do not use the fast format, format it to its default settings and the you should be able to allocate it with a letter.

Let me know and if does not work send screenshots of what you see about that drive

First Poster

Hello, can I call in discord and stream to you what is wrong with my SSD ? I messed up mine and it had a lot of old family photos and I really need your help. My discord is Abdulsamad#1112. Help !!