Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

TV connection to Soundbar keeps disconnecting

(Topic created on: 20-02-2022 08:51 AM)
66485 Views
SRW
Student
Options

I have the same problem reported widely across a number of Samsung soundbars where the connection between the TV and the soundbar keeps disconnecting and the TV resorts to outputting sound via its own internal speakers.

Has a solution been found? Has Samsung even acknowledged the fault that so many customers have reported actually exists?

I have a Samsung Q90T TV and a Samsung HW-S60T soundbar.

I had problems when I initially set them up - I remember learning that Samsung soundbars had this defect then - I can't remember the precise details of the workaround the community came up with (If I recall properly, Samsung just denied the problem existed) was to not use Arc - and accept degraded performance.

Anyway, cut to now, and the problem has appeared again.

I thought I might try updating the soundbar software, but that revealed more Samsung defects! I can add the soundbar to SmartThings (and it works fine for checking its status etc) but it won't connect to the TV via WiFi (and in the process, the software then disables the soundbar in SmartThings, stating the soundbar is "offline" - until you remove the soundbar from Smart Things.

This is one of those Samsung problems where you start off wanting do so something simple - just have the Samsung TV play sound through the Samsung soundbar - and then all the Samsung failings take you down a spiral - to get it working you need to update the software - that doesn't work.

To do that you need to connect the soundbar to the Wifi. That doesn't work.

To do that you need to connect the soundbar to the TV using Smart Things. That doesn't work. The software actually disables the functionality there was there before.

Crunchingly frustrating.

 

36 REPLIES 36
xSteveuk
Mastermind
Options
Hi,
You may have read this page
But thought it may help
With the issue you are experiencing

Set up your Samsung Soundbar - Connect to TV with HDMI and more

https://www.samsung.com/us/support/answer/ANS00049272/

Samsung Soundbar loses audio/video sync or disconnects when connected via HDMI ARC

https://www.samsung.com/us/support/troubleshooting/TSG01211322/
0 Likes
SRW
Student
Options

Thanks Steve. Unfortunately they don't help. I managed to update the firmware by getting hold of the fairly odd USB cable Samsung forces you to use (since Samsung WiFi update method is broken and doesn't work) and it's made no difference.

So frustrating!

Members_veRXLQz
First Poster
Options

Same for me. Soundbar Q950A, latest firmware according to SmartThings.

Samsung (smart) TV as well. Both connected via ARC.

I can add the soundbar to the SmartThings app, connect the soundbar to the same wifi and works wel..

After a while, the soundbar is ALWAYS displayed as OFF, there is no way to manage it from within the app.

The TV works well, though.

0 Likes
alexwent
Explorer
Options

I experienced the "Network disconnected" problem earlier in the year on my model S61A soundbar, and ended up solving it by doing three things:

1) Using an optical cable instead of HDMI ARC
2) removing the soundbar  from SmartThings
3) Turning off WiFi under TV > General > Network > Expert Settings

Recently, I wanted to set up Spotify Connect just with the soundbar, so I added it again (this time without turning on the TV's wifi).

It worked perfectly for about 24 hours before suddenly and loudly announcing 'Network disconnected' while I was watching TV. Heigh-ho.

0 Likes
85B9-2KlipschPioneer
First Poster
Options

Hey, Buddies.

The issue is not with soundbars, it is TVs' issues with ARC/eARC connectivity and it doesnt really matters which sound system you connect.

I am using 85BU8000 panel with pioneer LX305 and 9.2 surround system composed of Klipsch speakers and subs.

Everything worked well for 2 days, after going to sleep, woke up in the morning to turn on some nice morning tune and whooops!

Nothing works, TV seeing receiver, after switching to receiver, for a few seconds the tv is quiet and all of a sudden, turns back tv speakers (switches output).

More than that, the TV also stopped seeing the xbox console. Thus, not only ARC been affected... 

Whats done to try to solve?

Have upgraded receiver to latest firmware, have upgraded tv to latest firmware. Nothing.

Then i went throughout factory reset on both, TV and receiver. The receiver tells - use TV to continue setup. But TV doesnt see its video transmission... Not seeing xbox's video transmission... Failing to send audio to receiver.

Tried to find assistance with samsung with no any luck.

What a frustrating situation!!!

I had plenty of samsung panels before, they always been highly reliable, but am now wanting to return that freaking samsung panel that been at my home for less than 2 months and get Bravia by Sony ~90 inch... I will add $, but get reliable panel and open android on it! That tizen os was also big frustration, no apps, everything locked, etc.

Stargazer2001
First Poster
Options

Same problem. Frustrating. After a while the TV disconnects optical output and changes to TV speakers. We then need to go to settings and select Optical Output again. 

Bluetooth has a slight delay to the image, so that does not work. Annoying while watching people talk on TV.

Have not tried USB yet, but disappointed that Optical and BlueTooth is not useful, as I paid for it.

What can we do?

 

David Diaz
Student
Options

same here, needs to reconnect by pairing every single time I turn the TV on. I have a Samsung K4 TV and Bluetooth sound bar. This started recently, it worked well for the last 4 years!! Must’ve benn a software update in the last three months. So annoying. I am ready to go Chinese if Samsung continue with its disregard to these complains. 

Ryan1990
Apprentice
Options

I've got the same issue with my new TV and new hw-b650 soundbar.

Beginning to wish I didn't "upgrade" my previous set up

Jagodinac
Student
Options

Same things are happening to me too. Samsung TV Crystal UE43TU7002 SMART and hw-b650 soundbar are connected via eArc hdmi. 

Besides, I am using Nvidia Shield 2019 (tube version), connected to the TV via non-eArc hdmi.

Everything was fine and perfect for 2 years. Using the one remote - for the Shield. From time to time it would loose connection - I did the update via usb and everything went back to be perfect.

But in the last weeks the problem is beyond solving. No usb update is working, wi-fi also... At one point sound goes through soundbar then no sound and after that sound goes through TV speakers. After a couple of minutes it again autamatically tries to connect to the soundbar, so the sound is muted for a 10-20 seconds, then comes back through the Tv speakers.

 It is very frustrating and annoying!

When I connect the soundbar through an hdmi (not eArc) - no sound! And I use different hdmi cable.

In the TVs settings, in the sound menu - soundbar appears and gets lost continuisly.

So, in order to use the soundbar I have used the optical cable, so now have to use its remote with other remotes (TVs and Shields)... 

And I am keep trying to understand what the problem actually is.

There was no update of the TV or the soundbar recently. Maybe some auto-update that I have missed to see...

HDMI cables? Don't think so because when I connect other devices using these HDMI cables everything is perfect.

Is there a solution to this lost connectivity problem?