Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Network is disconnected repeatedly

(Topic created on: 11-03-2021 01:01 AM)
39615 Views
Jake Caldwell
Apprentice
Options

Repeatedly disconnecting from WiFi and Bluetooth. Will play the sound “ network is disconnected “ several times over and over again up to 3 times in a minute. I have tried unplugging the device and removing it from smart things and then re adding the device and plugging it in and it works for a couple days like it should and then will constantly disconnect again. Very irritating as I paid a lot of money for this product and it rarely works as it should. Also when using the built in Alexa it won’t play any songs from Spotify and says “ Spotify is not supported on this device “. Not sure if this is a fault or not but why would a smart speaker cost this much and not be able to play music from the worlds most popular music streaming service via it’s built in Alexa ? Had to buy an echo input to make this product. Please help me resolve these issues as I loved this product at first but now I can barely use it.

Model :HW-S61T

24 REPLIES 24
pk23
First Poster
Options

I changed my router's WIFI control channel from "Auto" to a fixed one and after that no disconnects. Every time the router changed its channel ( since it was on "Auto" ), I was getting a disconnect alert from the Samsung soundbar. Stopping the channel change solved the issue for me. 

0 Likes
jwjc
First Poster
Options

Using the Smart Things app and Device Settings there's an option to turn off Audio Feedback. The problem was only occasional for me but I think this has solved it, albeit not addressing the underlying cause.

0 Likes
virtualjon
First Poster
Options

Update.

I managed to get my soundbar sent to Samsung for repair (was a bit of a fight but got there in the end after proving with a receipt i had purchased it) and it was returned with no fault found. Guess what, within minutes of it being plugged in at home, "Network is disconnected" messages were heard.

I was looking at my wifi set up and noticed that one of my wifi routers was set to automatic and changing channels - i think my neighbours wifi was interfering with it. I have now fixed the wifi to a specific channel and since that point, I have not had any "network is disconnected" messages. I have also found that you can turn audio announcements off in the smart things app.

I'm not claiming this is the issue but if you are experiencing this really annoying issue from a piece of equipment that frankly for the price you paid for it shouldn't be doing this, then i suggest you check your wifi router set up and fix the wifi channels. It might help.

Someone from Samsung please read this thread. This is such an annoying issue leaving your customers unhappy. 

0 Likes
Members_x5iUpGz
First Poster
Options

Hi. This will work.

Select soundbar from smarthings, select settings and then device settings, from there you can turn off sound feedback 

0 Likes
Yeseysr
First Poster
Options

Agree! so far, I've followed your steps and so far it seems to be ok, and I absolutely agree with you about Samsung - what a terrible service...

0 Likes