Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-Q90R rear speaker update not working. Did I buy a refurbished/returned product?

(Topic created on: 13-12-2019 10:44 AM)
jobean
Navigator
Options
Audio & Video

Note. I posted this message earlier but it somehow dissapeared and is marked as spam without a reason. I would like to conduct myself to the community guidelines so please comment or message me what exactly is wrong with the contents of my message...

 

Allright. Here is my problem. My long awaited HW-Q90R system arrived last monday. I allready read on the internet that an update of the firmware was the first thing to do if the rear speakers made little to no sound. I have no USB drive on my MacBook so I installed the smarthing app on my S8 smartphone. Then I started the firmware update. Everything went smooth and the updating process took some minutes and after that the smarthings app confirmed I had the latest firmware.

 

Still the rear speakers did not work so after some research I found that I had to take some more steps (press 'vol' button on remote and then hold the 'down' button for 6 seconds). But here is where my soundbar has a problem. Instead of displaying the blinking 'update' text I just see the text 'mute' and for one second I see the word 'update' behind the 'mute' text and then nothing happens. So I still have very little to no sound from my rear speakers. If I wath a 5.1 or atmos test the sound that should come from the rear comes out of the soundbar. Even if I try different sound modes.

 

After wathching multiple videos and reading many forums I saw some unboxing pictures where there was a big white sticker on top of the soundbar when it came out of the box. Mine does and did not have that sticker on it so now I am afraid I bought a refurbished or returned product... 

 

Can anyone shine more light on whether I do something wrong or maybe bought a faulty product? Thanks in advance!

0 Likes
10 REPLIES 10
Digimusic
Apprentice
Options
Audio & Video

I've got the same issue with the very short 'UPDATE' text when I'm trying to update the rearspeakers and subwoofer. Probably these speakers already have the latest version. But I'm not sure at this moment.

 

I've found some documentation on how you can check the firmware-version of the individual speakers. I will check this on my soundbar when I'm back home.

 

Instruction how to check the firmware versions of the individual speakers

After performing an update,  you can confirm that you have installed the latest version. To check the versions on your soundbar:

  1. Turn the soundbar off.
  2. Press and hold Sound Control on the remote for 5 seconds until the versions begin to display on the soundbar's display.

The display will cycle through the versions of each piece in this order:

ON M 0126.0 B 1008.0 H 0051.0 FD 0040.0 W 0241.0 S 0136.0 RR 0136.0 RL 0136.0 (note: These individual speaker-firmware versions are related to firmware version 1008.0)

My assumption is that the last three items are related to the separate speakers:

S = Subwoofer

RR = Rear right

RL = Rear left

 

I also read on this forum that the update does not always works for all speakers updating from the Smartthings app. So you could also try to update via USB-stick.

jobean
Navigator
Options
Audio & Video

Thanks a bunch!!

 

I will try that when I get home from work. I am from Holland so I don't know if the firmware versions are the same here as in the US but I think they are. 

 

I also will try to find the latest update and use an USB stick if the firmware is not right.

 

Thanks!

0 Likes
Digimusic
Apprentice
Options
Audio & Video

I'm also from Holland :smiling-face:

 

I will share my firmware versions when I'm at home. The soundbar itself states it uses 1007.9 firmware.

0 Likes
jobean
Navigator
Options
Audio & Video

Wow what coincidence! :ok-hand:

 

I will await your versions and check what my soundbar states. 

 

Ps. do you also have the problem with the very quiet rear speakers?

 

:fisted-hand:

0 Likes
Digimusic
Apprentice
Options
Audio & Video

Ok, I checked my system by pressing the sound control button (with the gear-icon) for 5 seconds. I looks like all speakers are updated already.

 

The display gives the following information:

ON > M0126.0 > B 1007.9 > H 0051.0 > FD 0040.0 > W0240.0 > S 0136.0 > RR 0136.0 > RL 0136.0 > TV SPK (looping)

 

My rear speakers volume is also muted with standard TV-content and stereo-music in regular mode.

 

It looks like the Surround mode on the HW-Q90R is just like the old fashioned Dolby Surround system (not 5.1) which upmixs/filters certain frequencies of the sound to the rear speakers. In my opinion this not really exciting with 2.0/stereo content and regular audio (radio-channels and Spotify). It's a pity that Samsung did not implement a mirrored stereo mode to boost up the sound. Now you're really depended on 5.1 content to utilize to full potential of the sound system.

 

Blu-ray content and 5.1 content from Netflix sounds really good with the rear speakers on +6 volume. If you are not satisfied with the volume from this content you could also try to decrease the volume from the various front speakers. 

 

 

 

Evanp
First Poster
Options
Audio & Video

The main dialogue is always transmited through the center speaker, in our case the main soundbar. The rear speakers in surround mode upscale the soundtrack in 7.1.4ish. That being said, it just sends sound effects or music and is always less noticeable than the main bar itself. You can increase the surround speakers to +6 to improve that, but this only happens to non atmos, dts:x or 5.1 soundtracks. The speakers will play louder the sounds they are intended to play in those, you can try atmos demo video files to check it out.

0 Likes
jobean
Navigator
Options
Audio & Video

Hi,

 

Sorry for the late reply. I just moved in a new house so not much time to test etc but I checked my versions and the are also the same. But also with 5.1 I get no sound from the even if I put their volume really high. If I play an Atmos movie on Netflix I see 'Dolby Atmos' on my soundbar but I do not hear my rear speakers. And 5.1 content on Netflix or Youtube also gives no audio through them. I looked up a 5.1 test on Youtube and when I should hear the rear speakers they do nothing. 

 

I have contacted Samsung and they told me I have a wrong version or something and recommended to contact the webshop I bought it. They will pick it up tomorrow and then I get a new one so hopefully that one performs better! 

 

Thanks for the help!

0 Likes
jobean
Navigator
Options
Audio & Video

After a long wait I received a new soundbar and now I am sure I had a defect one. The rear speakers now work as intended. 

Digimusic
Apprentice
Options
Audio & Video

Good to hear. Enjoy your new sound system!

0 Likes