Support

Open search

Power save mode stops synch process.

SOLVED
Apprentice

Ok, so I worked out PSM is stopping the synching process  I am constantly changing my calender which I need to be reflected on my tablet. I'm in mid PSM so it won't synch. I can't see anything to add to the unmonitored list that means it would be allowed to run. Does anyone know how to allow synching google stuff when in mid PSM, or do I have to turn off PSM, run synch, then turn PSM back on?

Thanks, Matt.

1 ACCEPTED SOLUTION

Accepted Solutions
Navigator
Hi Matt
When in PSM you should be able to turn master Sync on by pulling down the tool bar from the top. that should allow you to Sync, also check the settings for the calendar app.
Hope this helps.
2 REPLIES 2
Navigator
Hi Matt
When in PSM you should be able to turn master Sync on by pulling down the tool bar from the top. that should allow you to Sync, also check the settings for the calendar app.
Hope this helps.
Apprentice

I found there's also a "background network usage" switch appeared on the MIDscreen since last update and that appears to allow background synching. Thanks for your Chewie.

 

Top Liked Authors