Support

Open search

QLED Q7F ARC CEC Probleme

First Poster

Hallo,

 

Ich habe mir einen Samsung QLED (QE65Q7F) gekauft und möchte ihn zusammen mit einem Pioneer 5.1 Receiver (VSX-S520D) und einem Samsung UHD BD Player (UBD-M9500) betreiben.

 

Die Einrichtung verlief zunächst ganz gut:

 

Fernseher

  <- optik ->

ONE Conect Box : HDMI 2 (ARC) <- HDMI Kabel -> HDMI OUT : Receiver : HDMI 1 <- HDMI Kabel -> DB-Player

 

Nach der Einrichtung wurde im Fernseher der BD Player erkannt und der Ton ging über den Receiver.

Auch der Ton vom Kabel Receiver im Fernseher bzw. den Apps (Amazon) ging über ARC zum Receiver, die Lautstärkeeinstellung von Fernseher und Receiver war gekoppelt.

 

Das klappte allerdings nur beim ersten Versuch. Der Fernseher scheint zu vergessen, das ein ARC kompatibles Gerät an HDMI 2 hängt. Der Ton kommt nun über die TV Lautsprecher. In den Lautsprecher Optionen ist kein Receiver mehr vorhanden (nur TV Speaker, Optisch, WLAN). Der Receiver ARC Einrichtungsassistent bringt eine Fehlermeldung.

 

Ich habe mehrfach versucht die HDMI Verbindung Fernsehr - Receiver neu einzurichten (neu anstecken). Es startet die Geräteerkennung mit immer wieder verschiedenen Ergebnissen. Meistens wird aber kein Gerät erkannt und ich muss manuell einen Reveiver auswählen. Ich kann auch auswählen, das an dem Receiver noch ein BD-Player hängt. Aber ARC wird nicht aktiviert.

Nur einmal hat der Fernseher einen Receiver erkannt und ARC aktiviert. Dann gab es in den Lautsprecher Optionen einen Receiver und der Ton ging über die Anlage. Allerdings ging auch diese Kopplung schnell wieder verloren.

 

Ich habe hier und in anderen Foren bereits gelesen, das Samsung wohl gerne beim Einschalten auf die TV-Speaker schaltet und man jedesmal manuell wieder auf den Receiver umschalten muss. Das wäre schon lästig genug, aber bei mir ist der Receiver in den Lautsprecher Optionen gar nicht mehr vorhanden.

 

Anynet+, HDMI CEC, ARC... sind in allen Geräten aktiviert. HDMI Kabel sind auch neu und sollten alles unterstützen.

 

Mach ich noch irgendwas Falsch, oder sind Samsung und Pioneer hier einfach nicht kompatibel?

 

Ich habe einen QLED mit der Modelbezeichung QE65Q7FAM. Für den deutschen Markt ist aber wohl eigentlich der QE65Q7FGMT gedacht. Was sind die unterschiede, kann das ein Problem sein? (Außer das ich mir das Handy aus der Aktion nicht holen kann)

 

Ich hoffe die Beschreibung war einigermaßen verständlich.

 

Viele Grüße und schnon mal Danke

Andi

20 ANTWORTEN 20
AinoB Moderator
Moderator

Hallo Andi,

 

ja, deine Erklärung war sehr verständlich und ausführlich. Danke! Da haben wir schon ganz andere Anfragen gesehen :smileywink:

 

Trenn bitte mal sowohl AV-Receiver, als auch TV für 5 Minuten vom Stromnetz. Stöpsel bitte auch sämtliche HDMI-Verbindungen ab.

Danach die Geräte wieder an den Strom anschließen und erst wenn sich beide Geräte wieder im laufenden Betrieb befinden, die HDMI-Verbindung per "Hotplug" herstellen. 

 

Sollte das nicht helfen, setze den TV mal auf Werkseinstellungen zurück.


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

Navigator

Hast du mittlerweile eine Lösung gefunden?

Habe ein ähnliches Problem:

https://eu.community.samsung.com/t5/TV-Audio-Video/Samsung-65Q7F-verliert-Toneinstellung-HDMI-CEC/m-...

 

Bei mir kann ich dann bzw muss jedes mal wieder den TON auf HDMI ändern und dann geht mein AV Receiver wieder an.

Dies war beim KS8090 nicht so.

Auch beim MU70** wird diese einstellung nicht vergessen.

 

Wird wohl nur bei der Q Serie so sein ( eigene Firmware...) das hier die Einstellungen vergessen werden.

Dies ist mehr als ärgerlich!

First Poster

Hallo MEKak,

Ich konnte das Problem leider nicht lösen und habe mit der Toslink Option gelebt.

Vor ein paar Tagen kam allerdings ein Update für den Pioneer AVR und seitdem funktioniert es. Tonausgabe über ARC, steuern der Lautstärke mit Samsung FB, automatisches Ein Ausschalten des AVR mit dem Fernseher.

Navigator

Ich habe es nun an den Service weiter gegeben.

 

Da ich raus geunden habe das KEIN 2017er Samsung Gerät mit Aktueller FW momentan in der Lage ist ein HDMI CEC Gerät ein zu Schalten wenn man auf dem HDMI Port (2) ist.

 

Ist man im TV Betrieb ist dies kein Problem.

Habe es mit Div. HDMI CEC Geräten probiert ( auch Samsung ... ) immer das Selbe :(

 

Wie gesagt, nur wenn man ***** auf dem HDMI Port ist wird das HDMI CEC Gerät eingeschaltet.

Probiere dies mal....

 

Der Samsung "vergisst" hier die Tonausgabe Option und stellt immer wieder auf "TV Lautsprecher", wenn man dies manuell umschaltet dann geht das HDMI CEC Endgerät auch an, aber eben nur wenn man es manuell macht.

 

Konnte ein 2017er Samsung mit alter FW testen und hier war das "Pronlem" ***** vorhanden.

New Member

Ich habe das Problem das ich bei meinen Apps keinen Ton habe über mein Home-Cinema

DavidB Moderator
Moderator

Bei welchen Apps tritt das Problem auf?


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Apprentice

Offenbar besteht dieses Problem nicht nur mit den aktuellen QLED Geräten.
Ich habe mir den aktuellen 2017 AVR von Pioneer VSX 932 zugelegt. Zuspieler ist ein Samsung LED UE46F6470, also schon ein paar Tage älter (ca. 4 Jahre). Übergangsweise hängt noch ein Samsung HT D5100 dran, welches jetzt unter den Hammer gehen soll.
Beim suchen nach Anynet Geräten findet er zuerst den Chromecast, dann zeigt er kurz Receiver und dann Home Theatre. Witzigerweise tuacht der Receiver hinterher in der Liste nicht auf.
An HDMI 2 wird auf ARC hingewiesen. Also habe ich diesen Anschluss verwendet. Beim Setup erkennt der VSX 932 jedoch kein Tonsignal. Auch die CEC Funktion hat nur kurz funktioniert. Dann wurde der AVR allerdings auch nur abgeschaltet und nicht eigeschaltet. Tonregelung funktioniert ebenfalls nicht. 
Alle Geräte arbeiten mit der aktuellen Firmware.
Ich hab wirklich schon alles probiert, aber offenbar noch nicht das Richtige. Hat jemand irgendeine Idee?

Apprentice

Doch etwas zu schnell geschossen. Die Lösung heißt tatsächlich Geräte vom Netz trennen und HDMI bzw auch möglicherweise TOS Link Kabel komplett an beiden Seiten rausziehen.

2 bis 5 Minuten warten. Geräte anschalten. Verkabeln und am AVR über die Ersteinrichtung ARC am Ende des Setups aktivieren. Vorher die Punkte überspringen. Man muss nicht neu einmessen etc. Danach dann weitere Geräte anschließen.

Der Hintergrund zur Nettreñnung liegt in den Transistoren. Die merken sich alte Einstellungen. Diese lassen sich offenbar nicht über das OSD überschreiben. Nach ca. 1 Minute entladen sich Transistoren und vergessen ihre Einstellungen.

Viel Glück. Vielleicht hilft es euch.

 

Apprentice

Habe das Selbe Problem wenn ich z.b von Sat Reciever auf TV App spricht Netflix oder Amazon Video umschalte.

Kein Ton.

 

Wenn ich alles komplett ausschalte, alles wieder einschalte und wie oben gesagt, sagt mein Pioneer AVR das ARC von Tv nicht unterstützt wird oder ein Verbindungsfehler vorliegt.

Probiere nun erstmal kompletten Werksreset am TV und AVR.

Autoren, für die die meisten Likes vergeben wurden