Wsparcie

Open search

UE65KS9000L + HW-N950 (HDMI ARC)

Apprentice

WItam

Podłączyłem tv UE65KS9000L do soundbara HW-N950 przez HDMI ARC kablem załączonym przez Samsunga i działa to bardzo dziwnie. Generalnie włączenie / wyłączenie ręczne z pilota TV skutkuje włączeniem / wyłączeniem soundbara - tu jest ok. Sytuacja zmienia się gdy TV przechodzi sam w standby -> soundbar wyłącza się ładnie .. ale próba uruchomienia go z pilota spełza na niczym :(. To samo dzieje się kiedy soundbar sam przejdzie w tryb standby, można go włączyć jedynie jego pilotem. Czemu tak się dzieje?

10 ODPOW. 10
Legend

@rebelthornCzy w TV masz taki firmware wer 1230.5 ? A Soundbar wer 1003.0 ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

tv tak, soundbar ma 1001 - automatycznie nie chce się zaktualizować a ja nie wiem za bardzo jak to ręcznie wykonać .. konsultant Samsunga twierdzi że ten model tylo przez internet wykonuje aktualizację.

Legend

@rebelthornMożesz to wykonać przez gniazdo USB (SERVICE) firmware wer 1003.0

Przechwytywanie.PNG





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Dzięki

Też zauważyłem ten punkt ale w instrukcji niema żadnej wzmianki jak to zrobić :( a jest jedynie info o automatycznej aktualizacji.

Legend

@rebelthornWięc opiszę jak to wykonać pobieramy firmware ze strony po ten wypakowujemy go na pamięci USB wkładamy go do Soundbar po ten wyłączamy Soundbar i po ponownym uruchomieniu rozpocznie się aktualizacja. 





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Soundbar mnie wyręczył i raczył sam się zaktualizować .. niestety ale problem dalej jest nie rozwiązany :(

Legend

@rebelthornA jak masz ustawione Anynet+ poczytaj na stronie 67 może wyłączenie i włączenie rozwiąże problem.





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Było już włączone, wył iwł ponownie .. nic nie dało

Legend

@rebelthornA jakiś inny kabel HDMI ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Autorzy z największą liczbą like