Support

Open search

Screen timeout settings reset daily.

Highlighted
SOLVED
Apprentice

Every day my Note8 gets reset to 30 second screen timeout.

 

I found a solution posted for the Note, on 9.0 Pie One UI, that was mentioned BY SAMSUNG...

 

It said go to "optimize settings" in the settings...

 

The problem is, that option DOESN'T EXIST.

1 ACCEPTED SOLUTION

Accepted Solutions
Pathfinder

@InvalidUserID wrote:

Every day my Note8 gets reset to 30 second screen timeout.

 

I found a solution posted for the Note, on 9.0 Pie One UI, that was mentioned BY SAMSUNG...

 

It said go to "optimize settings" in the settings...

 

The problem is, that option DOESN'T EXIST.


Did you look in Settings > Device Care > Click the battery icon at the bottom > Click the 3 dots upper Right Corner > Click Settings > Scroll down to Optimize settings > Turn Screen timeout Off  (Screen will turn off after 30 seconds of inactivity)

5 REPLIES 5
Superuser I
Superuser I

That's not good.

 

Can you out your phone in Safe Mode which disables your downloaded apps and leaves the stock ones working and then see if things improve.

 

If they do then one or more of your apps are causing this problem. Come out of Safe Mode and start deleting your most recent apps one at a time 

 

Can you also add a link that's officially from Samsung advising the troubleshooting tip you mention @InvalidUserID 

 

A Samsung Experience Store or Samsung Service Centre might be able to help.

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

DannyT Moderator
Moderator
Hey, @InvalidUserID.

Did you try the suggestions @BandOfBrothers gave? How is your Note8 now?

MCU.jpg


 Welcome to the Community! :smileyhappy:

Pathfinder

@InvalidUserID wrote:

Every day my Note8 gets reset to 30 second screen timeout.

 

I found a solution posted for the Note, on 9.0 Pie One UI, that was mentioned BY SAMSUNG...

 

It said go to "optimize settings" in the settings...

 

The problem is, that option DOESN'T EXIST.


Did you look in Settings > Device Care > Click the battery icon at the bottom > Click the 3 dots upper Right Corner > Click Settings > Scroll down to Optimize settings > Turn Screen timeout Off  (Screen will turn off after 30 seconds of inactivity)

Pathfinder

Find it yet?

Apprentice

Yup, got it

Top Liked Authors