Open search

HW-N850 Won't Pair with SmartThings


Exact same thing happening to me, so frustrating...

First Poster

have your sound bar on the wifi mode waiting. Let me know if that works  


I had mine set to Wifi each time anyway as that was listed as part of the walkthrough.

New Member

I had the same problem.  It turns out it is device specific.  I used a different Android device and it worked fine for the setup.  Then I was able to use it with all of my devices.


Now, however, I have a new problem.  The soundbar will work just fine with Alexa for a while, then it stops working.  I get a soundbar is unreachable message.  I've tried powering it off and back on and I have verified that I have the latest firmware and the soundbar is connected to the internet.


The capture doesn't seem like your phone was not connected to your WiFi or the target product selection was not a soundbar though.

Why don't you reset the soundbar and try it again? (Press and hold "+"&"-" at a same time for 5 secs)

When I failed my setup, I found that the settings of SmartThings did not show me option to select available all were grey.

After off and on my iPhone6, it showed me available(the green coloured option..) and everything went smoothly.



The screenshots show WiFi as connected, not sure what you mean by "the target product selection was not a soundbar" given that it explicitly asks if I want to add the model of soundbar I have when I open the app (so it's clearly detected it). Resetting the soundbar as mentioned before doesn't help at all.


It's a bit strange that yours showed a mobile image compared to mine(a soundbar image) when I went through the setup... 



I get a picture of a soundbar when it pops up with the "Would you like to connect?" message. My images in the first post are from the connection process past that point.

New Member

I had this same issue with stopping at 39%.

I was originally trying to connect via my samsung phone, once i tried on my lenovo tablet it worked perfect. Go figure

First Poster
Exact same issue stopping at 39%. Anyone got any suggestion?
Tried resetting, firmware update, 2.4, 5ghz, hotspot, restarting router, 3 different devices (didn't even want to install on an iPad) ....
Nothing seems to work. Really frustrating, I just returned an LG SK10Y for another issue hoping the N950 would work better.
Top Liked Authors