Support

Open search

Samsung Galaxy - Oreo - Akkuverbrauch (Kamera und "Akku bei Standby")

Explorer

Hallo,

 

seit ein paar Tagen habe ich Oreo aufs S7 ausgeliefert bekommen. Leider ist der Akkuverbrauch der Kamera-App inakzeptabel. 5 Minuten fotografiert und 50 mAh verbraucht. Dasselbe Spiel bei Bekannten. Gibt es hierfür irgendeine Lösung? Zudem erscheint bei mir unter den Akkuverbrauchern seit Oreo "Akku bei Standby" als größter Verbraucher mit 800 mAh am Ende einer Nutzungssequenz vor dem Aufladen. Was ist "Akku bei Standy"? Wenn ich das S7 weglege und nicht nutze, wird kaum Akku verbraucht. Allerdings wird der Akku ziemlich schnell während der Nutzung leergezogen. Ich komme seit Oreo gerade einen Tag über die Runde mit 1:30 h Bildschirmnutzung.

281 ANTWORTEN 281
First Poster

Hey, 

Ich kann hier leider nicht behilflich sein aber exakt das selbe Problem habe ich auch :/

Eigentlich sollte mit dem update sogar der Akkuverbrauch sinken. Nun wurde aus ~50h Laufzeit nurnoch ~38hScreenshot_20180604-200908_Settings.jpg

 

Explorer

Was ich vielleicht dazu beitragen kann.

 

Im Bekanntenkreis mit 4 S7, die das frische Oreo-Update eingespielt bekommen haben, lässt sich auf allen Smartphones Folgendes feststellen:

 

1. Die Nutzung der Kamera-App saugt extrem am Akku. Drei Minuten Kamera aktiviert = ~30 mAh Verbrauch. Die Kamera erscheint sofort in der Akkuübersicht als Verbraucher, unter Android 7 niemals.

2. Alle haben einen hohen bis sehr hohen Verbrauch im Bereich "Akku bei Standby" (je nach Gerät / Nutzung / Nutzungsdauer zwischen 300-700 mAh - bei den meisten steht dieser Posten vor dem Akkuverbrauch des Bildschirms!). Ich konnte nun feststellen, dass diese Posten vermutlich mit dem Mobilnetz zusammenhängt. Wenn ich nur im WLAN bin, ändert sich der Gesamtverbrauch dieses Postens nicht (merklich). Gehe ich ins Telefonnetz ohne Datennetz, dann auch kaum. Schalte ich das Datennetz ein, kann man zuschauen, wie der "Akku bei Standby"-Verbrauch steigt. Vermutlich ist dieser Posten derjenige, der früher als Mobilfunkstandby-Standby in den älteren Android-Versionen angeführt worden ist. Bei schlechtem Netzempfang steigt der Akkuverbrauch enorm. Möglicherweise ist die Modemsoftware fehlerhaft, denn früher erschien der Posten nicht - oder er ist in einer anderen Rubrik versteckt gewesen.

 

Jedenfalls sollte man unter Oreo derzeit nicht die Kamera nutzen und nicht im Mobilfunk-Netz eingeloggt bleiben, will man lange Akkulaufzeiten erreichen . Ganz schön buggy die neue Software ...

Gut hingegen ist der Akkuverbrauch im Standby-Modus, wenn der Flugzeugmodus aktiviert ist. Da zieht er deutlich weniger als die Vorgänger-Version.

 

@ Samsung: Bitte die Probleme bald fixen. Schade, dass die Betatester diese nicht erkannt haben. Wie gesagt, um mich herum haben viele das S7 und bei allen lassen sich diese Stromfresser erkennen.

Highlighted
First Poster

Danke für die Zusammenstellung deiner Erfahrungen!

Mir geht es nach dem Update nämlich genauso!

Und ich habe mir die Mühe gemacht, nach dem Update ein Werksreset durchzuführen. Das hat nichts verändert, meine ich.

(S7 Edge)

Apprentice

Hallo zusammen,

 

die bereits aufgeführten Probleme kann ich nur bestätigen und mein S7 ist gerade mal 2 Wochen alt.

Bitte schnell reparieren.

 

Explorer
Apprentice

Auch ich habe die gleichen Probleme.

Habe vorhin mit dem Support telefoniert. Der Mitarbeiter sagte, dass ich der erste mit dem Problem bei ihm wäre und soll das Gerät zum Service-Center einschicken, oder auf ein Update warten, welches Ende Juni kommen sollte.

Werner

First Poster

Screenshot_20180606-183625_Settings.jpg

 

Bei mir leider exakt das selbe Problem, habe das Handy Tagsüber mäßig genutzt und extrem hoher verbrauch durch "Akku bei Standby". Dieser hohe verbrauch ist auch erst nach dem Update auf Android 8 aufgetreten. Wohlangemerkt das mein Handy gerade mal 1 Monat alt ist. 

 

Explorer

@ Wernair: Hast du den Support auf diesen Thread aufmerksam gemacht? Je mehr das Problem melden, desto höher ist die Wahrscheinlichkeit, dass  etwas passiert. Wobei ich bedingt durch den Tab S2-BT-Bug wenig Hoffnung auf Abhilfe habe. Der Support weiß seit 9 Monaten, dass beim Samsung Tab S2  ein BT-Bug vorhanden ist. Schaltet man BT ein, wird der Akku rasend schnell leergesaugt. Hier in der Samsung-Community wurde immer wieder darauf hingewiesen, dass der Fehler an die Softwareingenieure weitergeleitet werde. Es kamen inzwischen rund 6 Sicherheitspatches heraus, doch keines behob das Problem. Ich habe das Tab S2 vor 9 Monaten neu gekauft und lebe seitdem mit dem Problem ... Vermutlich ist das angekündigte Update, auf das dich der Support angesprochen hat, der ohnehin überfällige Mai/Juni-Sicherheitspatch. Oreo wurde mit Sicherheitspatchebene 1. April ausgeliefert, die schon wieder veraltet ist.

Apprentice

Ja, das hab ich. Hat zwar gesagt, dass das alles weitergeleitet wird. Ich denke aber, dass es eine Standardantwort war. 

Autoren, für die die meisten Likes vergeben wurden