Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Mysterious and unsolvable sound issues

(Topic created on: 20-12-2022 01:26 PM)
1103 Views
Cloundeath
First Poster
Options

So I just got a pair of Samsung Buds from my grandmother upon loosing my own wired headphones. She game me a brand new pair that she never uses and they've been acting rather strange.

Before I get the suggestion to clean them, they are brand new and have never been used before I started using them a day ago. 

Esentially the right earbud is having issues with slowly fading out as I'm listening to music. It's almost as if someone is actively sliding the sound balance to my left ear completely over the span of around 5 or 6 seconds. The bud still responds to touch commands and can be interacted with but it's completely silent so it's not dead at all. My phone is not set to mono audio and all the sound balance settings in my phone are normal. 

The sound balance settings in the wearable app aren't appearing for me either. I'm not sure if that's a buds pro thing or if I should be able to see those settings with my version of the buds. 

 I have been able to fix the issue momentarily by re pairing the one headphone by putting it in the case and popping it back in my ear but it quickly fades again.

 I have charged both headphones thoroughly and made sure they were placed properly in the case. The Wearable app also says both are at 100% charge. 

Any answers y'all have for me would be super helpful! 

0 Likes
0 REPLIES 0