Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Disable Digital clock screensaver

(Topic created on: 17-09-2022 07:29 PM)
Members_cLt7sBF
First Poster
Options
Wearables

Recently upgraded from the original Galaxy Watch to the 5 Pro. Very happy so far except one frustrating "feature" I can't seem to disable. 

There is what appears to be a screen saver, that is a plain white digital clock on black background. The background is opaque and you can see the app behind. Can this be disabled? I've tried changing numerous screen timeout and raise gesture settinga but nothing gets rid of it. 

0 Likes

1 Solution


Accepted Solutions
Solution
Neo001
Big Cheese
Options
Wearables

Turning off the Always on Display will stop the screensaver from appearing.

View solution in context

0 Likes
3 REPLIES 3
Solution
Neo001
Big Cheese
Options
Wearables

Turning off the Always on Display will stop the screensaver from appearing.

0 Likes
Members_cLt7sBF
First Poster
Options
Wearables

Thanks. That does appear to have solved the problem, but now I have no AOD. Do I need to choose between the two?

0 Likes
Neo001
Big Cheese
Options
Wearables

With AOD, depending upon the watchface, either the watchface will grey out or it will show a simple clock. Try changing the watchface and choose the AOD screen that you like. 

0 Likes