Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

(QN90A) HDR not working with Game Mode on (Windows 10/AMD)

(Topic created on: 27-11-2021 05:45 AM)
Ombrenoirz
Journeyman
Options
TV

Need help about HDR not working when game mode is on. Even if VRR is turned off.

My graphic card is a Sapphire Vega 64 Nitro+ which has HDMI 2.0b ports.

To keep it simple, here's the things I did:

  • Certified HDMI 2.1 Cable
  • Windows HDR Turned On
  • Input Signal Plus Activated
  • Resolution 3840 x 2160 @ 60Hz (Because 2.0b limited to this)
  • YcBcR 4:2:2 12bit in AMD Settings
  • 10bit Option Enable in Graphism Settings in AMD Settings
  • VRR Enable
  • TV Firmware Updated
  • AMD Drivers Updated
  • Windows 10 Updates Done

After all this, everytime I put Game Mode on, VRR is FreeSync Premium Pro and HDR is always Off. Why is it like that ? My TV, my GPU, my cable supports HDR. Is it Windows because all HDR options are activated. I'm not sure its a brandwidth problem because even if I test 1080p with 30Hz, its still the same problem, VRR On HDR Off. HDR works only if I disable Game Mode, but the latency is horrible...

This is really driving me crazy, I really want to make it works. Game Mode is really nice and I want to keep it. Thank you in advance.

0 Likes
4 REPLIES 4
Yesname
First Poster
Options
TV

Have You tried to set the input to PC on TV? It might not help to keep HDR in Game Mode but input lag will be much less.

0 Likes
Ombrenoirz
Journeyman
Options
TV

PC on TV is for wireless connection no ?

0 Likes
Yesname
First Poster
Options
TV

No. You can set the input type in the source menu on the TV. Set the used HDMI input to PC.

0 Likes
Ombrenoirz
Journeyman
Options
TV

I found out what was the issue. I think there was a problem with resolution of entry versus desktop resolution. On newer games, i prefer to play 1080p 60fps, so i set my ingame resolution at 1920x1080, on forza horizon 5. In order to make hdr + vrr work in game mode i need to either set ingame res to 4k or down my desktop res to 1080p. Maybe its just the game. Because i tested nfs heat, hdr wont work in both ways. I found this game has some issues with hdr. Tested Mk11 and it worked fine.

0 Likes