Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

ERROR_MODEL_BIND issue. even after connecting to internet

(Topic created on: 19-08-2022 08:07 PM)
sulagna
First Poster
Options
TV

Hello Team

I am getting the below issue while connecting to internet. The network setting says internet is connected but when i am trying to use the web, it gives error. Please find the attachments

image.jpg

2 REPLIES 2
catwoman143
Explorer
Options
TV
I think it might be the connection, or the broadband you have. You should try leaving it off for a few days then turning it back on. I hope this works🤞🤞
0 Likes
JAMES4578
Samsung Maker ★
Options
TV

Hi @sulagna You do name your model firstly can you check that you have the latest firmware.   you can check your model  on Samsung support via the search barhttps://www.samsung.com/uk/support 

If you have the latest update or that does not help a few steps you can try

A Smart  Hub Reset https://www.samsung.com/au/support/tv-audio-video/reset-smart-hub/ 

A soft Reset (Menu -Support - Self Diagnosis - Reset)

Reset Router by unplugging from the Mains for a few minutes and then connecting again.

Changing  the DNS Servers (Menu -Network -Network Settings - IP Settings - DNS settings - Enter Manually.   At this stage input  8.8.8.8 or 8.8.4.4.  followed by save.

 

 

 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 5.0,Android 13 .

0 Likes