Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

50" QN90B TV (2022) extremely slow power-up time to Home Screen

(Topic created on: 03-12-2022 08:56 PM)
1173 Views
Jeepster1
Explorer
Options
Without doubt one of the best TV's I've owned to date in many ways, but the power-up time to Home Screen excruciatingly and painfully slow - too slow when considering its powering up from standby and not from a completely mains-powerless cold start. This is not right.

Other minor issues are that it doesn't play ball too well using the HDMI 2.1 input when connected to a PC Laptop running an RTX 3080 using its HDMI 2.1 output. Somewhat glitchy at times - maybe the HDMI 2.1 standard still has issues (who knows)... but this I guess is a separate issue, as the aforementioned slow start up times are regardless of whether the PC is on or off.
0 Likes
2 REPLIES 2
Nico Velazquez
Apprentice
Options

Hi I have the same Tv. 
When I want to play games from my laptop with a RTX 3070, I activate game mode and it turns black and then it appears that there is no signal. I’m using hdmi 2.1. 
But when I turn game mode off ( with input signal off) the connection works perfectly. 
Do you know if I can turn off input signal plus off while having the game mode activated? 

0 Likes
Jeepster1
Explorer
Options
I had a lot of problems in the beginning trying to get Game Mode working properly, so that I had high refresh (144Hz) with VRR (variable refresh rate) to benefit running games up to 144fps on to this TV.

One thing that helped was to reinstall the NVIDIA drivers by using the Custom Install option for removing previous graphics drivers and deleting profiles, before installing the drivers for a clean install - Express install was no good. Once that is done, you then have to explore and change the settings within the NVIDIA Control Panel (not GeForce Experience). There are settings for enabling variable refresh rate, which is the same thing as G-sync.

In NVIDIA Control Panel > 3D Settings > Manage 3D Settings > Global Settings > Monitor Technology, it should show "G-SYNC Compatible"

Then in NVIDIA Control Panel > Display > Set up G-SYNC, under section 1. the "Enable G-SYNC, G-SYNC Compatible" should be ticked and the "Enable for full screen mode" selected. Then under section 2. Your external TV display should be showing as an icon and then under section 3. the "Enable settings for the selected display model" should be ticked even though the information below states that "Selected Display is not validated as G-SYNC Compatible" (just ignore this ans ensure it was ticked).

Also ensure beforehand and after that the selected resolution is set to native (3840 x 2160 for my TV mentioned in my post).

Also I have default colour settings selected, otherwise if using option for NVIDIA colour settings, I found that the Output colour depth can literally kill your connection if setting on one of the higher 'bpc' settings... It's ghosted out and unsettable (8 bpc) when using standard default colour settings, but if using NVIDIA colour settings and then changing it to a much higher value, then you may enter a world of pain trying to re-establish your connection back.

Hopefully if all is done properly and you've got a genuinely certified HDMI 2.1 cable, then you may be able to use the Game mode on the TV with high refresh rate/high frame rate with VRR enabled.

Incidently, I have all of my HDMI ports on the TV set to 'on' (enabled) for "Input Signal Plus". However I don't bother with any HDR settings, therefore HDR is off as it does not look good to me.
0 Likes