Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Tab S6 UK Keyboard layout

(Topic created on: 15-09-2019 10:28 PM)
7533 Views
Bunnikins
Student
Options

Hi all, ot my new Tab S6 yesterday and its kinda cool, but a couple of issues with it so far. The most annoying is that they physical keyboard (UK layout) is typing characters in US layout, i.e. sift-2 gives me a @, shift 3 gives #.

 

I've tried changing the layout settings for the onscreen and physical keyboards, and they're all set to English UK, as is the language in general settings. I've tried moving them to English US International and back to English UK but still getting US layout.

 

Has anyone else had this trouble and managed to resolve it? I had the keyboard firmware update recently - actually didn't try the keyboard until it had downloaded.

0 Likes

1 Solution


Accepted Solutions
Solution
The_sandman
Explorer
Options

I don't know if it'll help, but I had the same issue with the keyboard cover for my Tab s5e.

 

I also use the Japanese on screen keyboard, and once I pressed the 'Lang' key on the keyboard cover keyboard, it switched to the Japanese input, pressing it again switched it back to English (UK) and made all the keys work as labeled.

 

Worth a try at least :smiling-face:


Note9 128GB Midnight Black


Galaxy Watch 46mm


Tab s5e Wi-Fi

View solution in context

3 REPLIES 3
Solution
The_sandman
Explorer
Options

I don't know if it'll help, but I had the same issue with the keyboard cover for my Tab s5e.

 

I also use the Japanese on screen keyboard, and once I pressed the 'Lang' key on the keyboard cover keyboard, it switched to the Japanese input, pressing it again switched it back to English (UK) and made all the keys work as labeled.

 

Worth a try at least :smiling-face:


Note9 128GB Midnight Black


Galaxy Watch 46mm


Tab s5e Wi-Fi

Bunnikins
Student
Options

Seems to have magically shifted itself out over a couple of reboots.  Thanks for or the suggestion though! 

0 Likes
ashakhshir
First Poster
Options

Hello , 

From the settings, search "layout" , or 
Samsung DeX > How to use Samsung Dex > Change Physical kyboard layout 
                            Change Physical Keyboard Layout > Select Physical Keyboard

 

Change the "Tab s6 Book Cover Keyboard" to English (US), International Style

 

This shall solve it

0 Likes