Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Solved: Keys not mapped properly on Samsung Keyboard Cover

(Topic created on: 24-01-2023 08:19 PM)
JetCanada
First Poster
Options
Tablets

Hello, posting this here because it took me a while to figure this out. These instructions work if you have the French Canada keyboard cover, but they should work if you replace French with your language.

The French keyboard cover was the only one offered for Canada, even for users who want English as their primary language. The key bindings differ from the ones printed on the keyboard cover. This is especially annoying if you want to use a "?" or "/" or a host of other special characters mapped to different keys than the symbols printed on them.

The physical keyboard layout is different from the onscreen keyboard, which explains why the keys are screwed up. Even Samsung support couldn't figure it out.

The following steps resolve this issue: In Settings --> General Management --> Samsung Keyboard settings

  1. Languages and types: Add both Francais(CA) and English(CA) and set them to QWERTY (this allows you to use the French keyboard layout but have the input language set to English).
  2.  Auto replace: English(CA)
  3.  Suggest text corrections: English(CA)

These settings make the onscreen and keyboard cover behave properly. Use the "Lang" button on the cover to toggle between the English and French input languages.

0 Likes
1 REPLY 1
Tumppi
Explorer
Options
Tablets

I was same situation as you but Finnish keyboard cover and i wanted to add English (US,UK) layout to finnish keyboard cover some letters or symbols are not right place.

0 Likes