Support

Open search

Samsung Galaxy Tab 3 10.1 Model GT-P5210 displaying 'firmware upgrade encountered an issue.Please select recovery mode in Kies'

Highlighted
First Poster

Hello,

The message 'Firmware upgrade encountered an issue.Please select recovery mode in Kies & try again'.

This was all started as I had lost the passcode for my Tab and was trying to look for a solution online.I downloaded FoneLab and it told me go into Download mode(pressing power button,volume down and home button at the same time).When I did this after the warning message showed up asking whether to contine the Andriod robot logo came up,below saying 'Downloading...Do not turn off target'.

The software didn't work and my Tab was stuck on that screen with a blue line half way loading.

I tried to search online how to solve this new issue and they said to hold the buttons as mentioned before.

This now brought me to my current dilemma of the message 'Firmware upgrade encountered an issue...'

I tried downloading Kies as it says but Kies doesn't recognise or is not compatible with the Tab apparently.

I would be very grateful for suggestions or any experts to fix this issue.

Thank you.

-Sinthuja

4 REPLIES 4
Highlighted
GrandMaster

Ok.

At this point you have bricked your device. Consider your data lost, we may still be able to recover the device.

Can you boot into safe mode and dowload mode?

At this point if the pc recognises it and you have the bootloader unlocked the only choice is to guide you through a odin flash.

The procedure is unofficial, you could void your warranty (i would not say brick your device since it is already bricked) and i should not be advising you to do so, however the choices are trying to use odin or swapping the logic board and at that point it is better to buy a new device.

Let me know if you can boot in recovery and dowload mode.


Archer
Highlighted

Hello,

Thank you for replying.Unfortunately I have given the tablet for repair to see if they can do anything.

Thank you for your advice and time however!

 

Highlighted

Sorry for the timing of my answer


Archer
Highlighted

I am facing same problem on my Samsung Tab 211, it stuck on firmware upgrade encountered an issue...

 

I am not able to boot in recovery and download mode.. Also ODIN software unable to detect it.

 

Please help

Top Liked Authors