Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Landscape Mode

(Topic created on: 29-12-2021 08:04 PM)
Pippabell
Apprentice
Options
Tablets

Hi. Please can you help me. Some of my apps only appear down the centre of the screen, whilst my tablet is rotated in landscape mode. The app doesn’t cover the whole of the screen. See photo. They are fine on portrait mode but because of my disability and my dexterity problems, I can only use my tablet on landscape mode. It hasn’t always been like this, only since an system update that happened in September. My tablet is a Samsung Tab S6 Lite, One UI Version 3.1, Android 11. Have you got any idea how I can solve this problem? Thanks

 ,


image


7 REPLIES 7
GoanGeek
Big Cheese
Options
Tablets
I believe its the app. It only works in portrait mode.
Just tried on my phone

I'm presuming you do have the autorotate on...

What about other app do they rotate?
Pippabell
Apprentice
Options
Tablets
It used to work until an Samsung update. There is one other app it happens to and that is Citymappers. I even have an app which forces rotation
0 Likes
Ksmy89
Helping Hand
Options
Tablets
Try using in dex mode, it should stay landscape.
antikythera
Black Belt 
Options
Tablets
I have contacted that app support team before about proper landscape support for tablet users and got the usual robotic reply of we'll pass it on to the developers. Nothing will change as it's ported from iOS to Android as an afterthought. Even the app support thinks you are using iOS. I have emailed them again as I also use my tablet in landscape for the same reasons as Pippa
antikythera
Black Belt 
Options
Tablets
Search for Show apps in landscape in the tablet settings using the search icon to type that in. It should take you to Labs, tap Show apps in landscape there and find Happy Colour. Tap it's entry and choose full screen. Do the same for any other apps you have found the issue with. I just tried it on my 2020 Tab A7 and it worked, hopefully your S7 has the same Labs option.
Pippabell
Apprentice
Options
Tablets
Thank you so much. I have finally sorted it after months
0 Likes
OkieAsh
New Member
Options
Tablets

This worked for me as a workaround. Thank you!

0 Likes