Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Tab S7+ Samsung Keyboard - Constantly hit "Language key" by mistake

(Topic created on: 12-12-2020 06:56 PM)
BJBBJB
Journeyman
Options
Tablets

I love my S7+ and mostly like my Samsung Keyboard but I touch type and constantly hit the languag key instead of the spacebar by mistake!  Is there anyway to remap this key to spacebar or at least disable the key so that I do not get the annoying language screen popup that I ironically just got!

 

Thanks,

BJBBJB

 

PS.  Has there been a change in the forum? It made me re-setup a username. Have not been on in a while but still....

2 REPLIES 2
vladz0r
First Poster
Options
Tablets

This happens to me too on the Tab S7. I have no idea what the issue is for it, actually... I just had to disable my 2nd language, which sucks. I'm using a bluetooth keyboard mostly when it happens.

0 Likes
Rodrigo Carranza
First Poster
Options
Tablets

Just bought this device and it is great, the only thing I question is the same problem with the Lang key. I write in both English and Spanish but I'd like my keyboard to stay in Spanish. Is there a way to set the lang key to have the same behaviour as Alt Gr?

0 Likes