Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wifi calling/texting A5

(Topic created on: 06-06-2018 03:11 PM)
TP75
First Poster
Options
Other Smartphones

How do I enable wifi calling on a samsung A5?

 

0 Likes
6 REPLIES 6
ChrisM
Moderator
Moderator
Options
Other Smartphones

Hi @TP75.

 

With your phone connected to WiFi, select the 'Phone' icon, tap the 3 dots in the top right hand corner, select 'Settings', scroll down to WiFi Calling and switch on. Let us know how you get on.

AntS
Moderator
Moderator
Options
Other Smartphones

@TP75: Just to add to what ChrisM said there, Wi-Fi calling is also network-dependent, so it's best to check with your network to see if it's available in your case (for example, some networks only have the feature on their branded phones).

0 Likes
RickG
First Poster
Options
Other Smartphones

I followed the instructions but there is no WiFi calling under Settings.

0 Likes
AndrewL
Moderator
Moderator
Options
Other Smartphones
@RickG: I'd recommend getting in touch with your network provider to ensure that the feature is active and available on your account.
Ellibobs
First Poster
Options
Other Smartphones

I have been told by Vodafone that I have Wi-Fi calling. I have a Galaxy A5 (2017) which is listed as having it, but I cant find how to activate this. I have only found this but Wi-Fi calling is not there on my phone:

Step 1

Please ensure Wi-Fi Calling is enabled in your My Vodafone app or in your My Vodafone account.

In My Vodafone

Go to Services and extras > Calling options > Switch Wi-Fi Calling On     

I saw that you may have to register, but I don't know how to do this. Please help.

0 Likes
DEllis
First Poster
Options
Other Smartphones

Did you manage to resolve this? I'm trying to do the same and having the same issue

0 Likes