Support

Open search

Why cant i find the auto/smart network switch on my S8

Highlighted
SOLVED
First Poster

I'm trying to connect a 1st generation Echo Alexa to my phone but the app won't let me until I switch off the Smart Network Switch but its not where it should be and im a bit confused as to where it could be. 

Please help! 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Voyager

Hi Leehen,

I don't think its called that anymore. I may be wrong, but try this...

 

Try Settings > connections > wifi > options (top right hand button -3 dots) > advanced > switch to mobile data (turn it off).

View solution in original post

5 REPLIES 5
Highlighted
Voyager

Hi Leehen,

I don't think its called that anymore. I may be wrong, but try this...

 

Try Settings > connections > wifi > options (top right hand button -3 dots) > advanced > switch to mobile data (turn it off).

View solution in original post

Highlighted

Hi Ricky2, 

You are right! That's sorted it! Thank you very much! 😁

Highlighted

Hi,

 

That worked for me but now I get a message:

 

internet may not be available

dismiss or go to settings 

Help, this is driving me crazy!?

Highlighted

I don’t think that part matters. I saw the same thing. I just ignored it and went back to the previous screen. Have you gotten it straightened out already?

Highlighted
Thank you, very helpful. Wish I would have looked for your solution before wasting so much time and frustration trying to problem solve on my own.
Top Liked Authors