Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung S6 G920F, I can not permanently disable the flipping briefing thing notifications on one particular S6

(Topic created on: 26/11/20 20:41)
Sean-Mck
Explorer
Options
Other Smartphones

I have a couple of these, for use with drones. On one I can not  permanently disable the briefing notoifications. As far as I understand it I have switched them off i.e. pinched the home screen then swiped to the right then slide the slider switch so it becomes grey. After which I can not, from the home screen, swipe to the right and expose the briefing page. That matches the descriptions I have read of it being switched off. Yet I continue to get briefing notifications of news articles.

It is really beginning to **** me off.

Help please.

Thanks

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones

Hi @Sean-Mck 

 

You may need to enable show system apps first in Settings , Apps.

 

Screenshot_20201129-051015_Settings.jpg

Screenshot_20201129-050955_Settings.jpg

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

View solution in context

5 REPLIES 5
BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones

Are you able to go into settings , apps, choose the app and then force stop / disable and change its notifications preferences settings @Sean-Mck 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

0 Likes
Reply
Sean-Mck
Explorer
Options
Other Smartphones

Thanks for the reply.

Unfortunately neither Briefing nor Flip(anything) have entries in the App's menu in Settings. Nor do they have entries in the Notifications menu in settings.

 

  If relevant, I do get a message about something like "Quick connect has stopped"  but I have not yet looked into that.

0 Likes
Reply
Solution
BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones

Hi @Sean-Mck 

 

You may need to enable show system apps first in Settings , Apps.

 

Screenshot_20201129-051015_Settings.jpg

Screenshot_20201129-050955_Settings.jpg

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

View solution in context

Sean-Mck
Explorer
Options
Other Smartphones

All hail BandofBrothers,

Thanks you

BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones

You're very welcome @Sean-Mck 

 

:winking-face:

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

0 Likes
Reply