Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Auto rotate option missing

(Topic created on: 02/06/17 23:46)
Pauls8
First Poster
Options
Other Smartphones

Auto rotate bottom missing from pull down options for s8.... help 

 

Paul
2 ACCEPTED SOLUTIONS
Solution
BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones
Hi,

When you pull down from the top then pull down again to fully open the panel up to see if it's there.

If not Then swipe across from the right to see if it's there.




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.0/ Android 11.

View solution in context

Solution
Jonniebakes
New Member
Options
Other Smartphones

Yup it's a nightmare. I had the same problem. Look in quick menu, is there a button called portrait that is highlighted? Touch it to change back to auto rotate ... Tada!

 

Why Samsung didn't just put auto rotate on and off I have no idea. 

View solution in context

Go to solution
91 REPLIES 91
Tfrisvold
First Poster
Options
Other Smartphones
This is an awful design.... Samsung should be apologetic for the stupidity.. just change the auto rotate icon from active to inactive.. never show the portrait desensitized. *****s.
0 Likes
Reply
Emadhanna
New Member
Options
Other Smartphones
Thanks alot
0 Likes
Reply
Johnnymac3000
New Member
Options
Other Smartphones
Legend. Thanks mate. Worked straight away.
0 Likes
Reply
BrianLong
New Member
Options
Other Smartphones

I know this is an old thread, but I just had to say THANK YOU! You're a genius. :smiling-face:   This auto-rotate "portrait" thing had be going crazy for DAYS!!!! Thank you.

0 Likes
Reply
JazB
First Poster
Options
Other Smartphones
Thanks
Not sure which is worse.
Willful *****s that believe and go along because they are incapable of thinking circumstances out...
Or the over intelligent *****s that have no idea how us normal folks roll....

Once again... Thanks for the heads up
0 Likes
Reply
oly6tone
First Poster
Options
Other Smartphones
Thats it. Click Portrait and it changes to Auto Rotate. Wierd...lol
Worked on a S8 & S10

Many thanks
rgruenhaus
Apprentice
Options
Other Smartphones

on my Galaxy S20 Ultra that option is no longer there and in Always on feature settings there is a selection that says rotate screen portrait or landscape, but no AUTO!

0 Likes
Reply
picard25
First Poster
Options
Other Smartphones

Same on my Note 10+. However if on an app-YouTube-that 'knows' about rotating screen if I turn the mobile to landscape I get a rectangular block appear in a corner of the screen. Touching it rotates the screen - same happens if I move mobile back to portrait.

Who,with 1 brain cell,thought this was better than the Auto-Rotate button?

rgruenhaus
Apprentice
Options
Other Smartphones

I called Samsung tech as I do for my Samsung 4k TV and 4k blu-ray player and washing machine and they used the Smart tutor and went into my settings and showed me that when my Galaxy S20 Ultra is not in auto it will have the label of portrait or landscape and as I told him it used to be either on auto or not, but now it's only showing the selected mode , which I didn't know to look for. It is now back the way it was with the icon in the Quick menu for me to enable auto or other. 1-800-726-7864 for 24hr tech support Samsung! VERY HELPFUL!

picard25
First Poster
Options
Other Smartphones
That worked,Well Done. Of course begs the question "Why not just have the auto-rotate button as before?".
0 Likes
Reply
rgruenhaus
Apprentice
Options
Other Smartphones
where is quick menu?
0 Likes
Reply
IanF1
Apprentice
Options
Other Smartphones

Brilliant thanks. Worked perfectly.

0 Likes
Reply
VGP
New Member
Options
Other Smartphones

Genius! Thank you

0 Likes
Reply
jakid
Observer
Options
Other Smartphones

Thanks, it worked!

0 Likes
Reply
Steven7563
New Member
Options
Other Smartphones

Very helpful thank you 

0 Likes
Reply
sldmn
Observer
Options
Other Smartphones

Ah! that's where it is in Quick Menu, thanks very much!  What kind of logic to put it into Portrait! I rather it be greyed out/disabled.

0 Likes
Reply
HateWork
New Member
Options
Other Smartphones

I also could not find my "auto rotate". Mine had a icon listed as "landscape". When I clicked it, it then asked me if I wanted to turn on "auto rotate". When I went back to the "auto rotate" button and turned it off, then, there was a  "Portrait". Icon. Strange software, Samsung.

ashnaed
Observer
Options
Other Smartphones

Where I can find the "Portrait" button? 

0 Likes
Reply
ThatGuySteve
Apprentice
Options
Other Smartphones

You can't.... the button has been removed.

0 Likes
Reply
Kaboobaschlatz
Apprentice
Options
Other Smartphones

That's not right. I also had this problem and the button magically reappeared after the June 2019 security patch

0 Likes
Reply