Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Auto rotate option missing

(Topic created on: 02/06/17 23:46)
Pauls8
First Poster
Options
Other Smartphones

Auto rotate bottom missing from pull down options for s8.... help 

 

Paul
2 ACCEPTED SOLUTIONS
Solution
BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones
Hi,

When you pull down from the top then pull down again to fully open the panel up to see if it's there.

If not Then swipe across from the right to see if it's there.




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.0/ Android 11.

View solution in context

Solution
Jonniebakes
New Member
Options
Other Smartphones

Yup it's a nightmare. I had the same problem. Look in quick menu, is there a button called portrait that is highlighted? Touch it to change back to auto rotate ... Tada!

 

Why Samsung didn't just put auto rotate on and off I have no idea. 

View solution in context

Go to solution
91 REPLIES 91
wandajnevills
Observer
Options
Other Smartphones
It's not there. The option is entirely gone.
kode
Apprentice
Options
Other Smartphones

I agree with you 100%. Samsung xommunity appears to be populated by a lot of Samsung staff helpfully clicking "solved" for their employer!

 

Try using the Samsung Members app. It worked for me.

kode
Apprentice
Options
Other Smartphones
Open Samsung Community App and select 'optimise settings'. Funnily enough, one of the settings it 'optimizes' is auto rotate. There is an option to select it from there
ButterOnARoll
First Poster
Options
Other Smartphones

20200906_093415.jpg

!!!!!!!SOLVED!!!!!!!!

Look for an icon in the lower right hand corner of your screen when you rotate your phone. that controls the rotate, I havn't been able to figure out how to disable it.

0 Likes
Reply
kode
Apprentice
Options
Other Smartphones

What if the option is not there? Either when you extend the quick menu or or when you swipe right. 

 

It seems to me that that was the experience of many people writing in about this issue.  Therefore whomever marked this topic as solved (probably a Samsung rep) is playjng fast and loose. The post I am replying to is not  solution.  Though there is one.

I my case, I solved the issue by typing in the problem to the Samsung Members app following the support links and allowing the UI to navigats to the solution in settings.

0 Likes
Reply
ThatGuySteve
Apprentice
Options
Other Smartphones

Outdated "solution". Option no longer available with Pie update

0 Likes
Reply
RichR
Apprentice
Options
Other Smartphones

Ok, what is the solution for the Pie update?

0 Likes
Reply
AntS
Moderator
Moderator
Options
Other Smartphones

Odd that it's not there for some folks - even on Pie.

 

Fully pulling down the Notification panel/shade on an unlocked UK S10+ running Pie/One UI that we've got in the office:

 

S10 plus_portrait.jpg

 

Tapping that 'Portrait' icon:

 

S10 plus_auto rotate.jpg

 

Software info of that particular S10+:

 

S10 Plus_software info.jpg

 

(My hands suck at taking screenshots today BTW.)

 

Interested in seeing if there's any common factors for those of you who don't have this in their device's Notification area, e.g. which country you're located in; which device you're using; whether it's unlocked/locked to a specific network; software version and software info.


RichR
Apprentice
Options
Other Smartphones

I am in USA. S8+ locked T-MobileScreenshot_20190625-103730_Settings.jpg

 

JAMES4578
Superuser I
Superuser I
Options
Other Smartphones

I am getting the portrait option from   the Notification panel on a new S10,obviously an issue for some though.My software version here just for comparison.

 

Screenshot_20190626-012030_Settings.jpg

 

 

As far as the Optmisation from the Members app shows up on mine ok, will include screenshot with personal details obscured.

 

 

20190626_005251.jpg

 

Pakistan92
New Member
Options
Other Smartphones
Nops... Noy available..... in S9plus

Instead of Auto rotate option in menu bar, soft button in bottom right is irritating me....
0 Likes
Reply
Avis6tab
First Poster
Options
Other Smartphones

I got my s6 lite tablet and there is no option or button in panel to set auto rotation after the software update. When  I turn the tablet it gives me a small icon at the bottom of screen and when I press it it turns on landscape or portrait mode.  I have to keep pressing this icon in order to change the mode. How can I turn  on auto rotati9n after software update version 2.1. Please help.

0 Likes
Reply
Ritaferdi
New Member
Options
Other Smartphones

If you do the 2 fingers down and the panel not showing then you must find the Panel notification. Go to your users Manuel and that's how I figured out the setting was not on. So Find your Panel notification in your uses Manuel. Now I have the icon for it in the panel.

0 Likes
Reply
GilliganSA
First Poster
Options
Other Smartphones

This helped me figure it out!

Auto-rotate totally dissappeared from my shade. It wasn't renamed Panel or Landscape, there was simply one less item on the shade.

Anyway, I went to settings and searched for "rotate". This took me to Accessability.  I scrolled down and found Auto-rotate screen and turned it on. Bingo! Auto-rotate is back on my shade!

0 Likes
Reply
wandajnevills
Observer
Options
Other Smartphones

Why does it say "solved" when it is NOT solved?! I do not have ANY of these options ANYWHERE in my settings menu anymore. All of these options have disappeared. I searched for auto rotate, portrait, landscape, rotate, rotation... There is NOTHING. I even accepted the update I'd been trying to put off indefinitely and the "enhanced features" update, but that didn't help either. I REALLY don't want to do a factory reset and spend the next week trying to get all my settings back how I want them. 😞 This is such BS!

jrgator
First Poster
Options
Other Smartphones

I'm with this guy...my problem is NOT solved.

There is no "auto-rotate" or "portrait" icon.

 

Used to be there a month or so ago but no longer.

 

Did many searches in Settings for auto-rotate and portrait. Google searches so far are a waste of time. Just tell me to do the obvious but doesn't address the problem: no icon on any of the pull-down screens.

 

Does ANYONE know how to get the icon (or switch) for auto-rotate back on this phone of mine. Photos I can work around...just zoom in, but videos are driving me crazy.

sam126
First Poster
Options
Other Smartphones

Any update on this?


---------------------------------------------------------Signature------------------------------------------------------------

[US only] Save on your online purchases with the cashback site trusted by 10 million users

0 Likes
Reply
jrgator
First Poster
Options
Other Smartphones

Last Android update seemed to fix the problem. Not sure if that was it but it's working now on my phone.

0 Likes
Reply
snee
Apprentice
Options
Other Smartphones

This happened to my wife's S9 - yup, once you see the 'Portrait' option you do feel a little bit silly...

Odd that my S9+ hasn't had the issue though - for the wife, it started after the Andriod 9 update.

Anyway, many thanks for sharing and helping here! :winking-face:

snee
Apprentice
Options
Other Smartphones

OK, i've actually found out this is a feature...

If your phone is set yo portrait mode and you want to rotate the screen, you'll notice a small icon appear next to the home key when you turn the phone - hit this and the screen rotates. turn the phone back and the icon reappears - hit it to rotate the screen.

This is incredibly useful for me who gets frustrated when some apps rotate and i don't want them to (yes, i know there are utilities to l;ock individual apps, but i've never found one up to my required standards :winking-face:)

I found this info on the Digital Trends webite.

MP1212
First Poster
Options
Other Smartphones
0 Likes
Reply