Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Auto rotate option missing

(Topic created on: 01/12/20 09:49)
Pauls8
First Poster
Options
Other Smartphones

Auto rotate bottom missing from pull down options for s8.... help 

 

Paul
2 ACCEPTED SOLUTIONS
Solution
BandOfBrothers
Superuser I
Superuser I
Options
Other Smartphones
Hi,

When you pull down from the top then pull down again to fully open the panel up to see if it's there.

If not Then swipe across from the right to see if it's there.




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.0/ Android 11.

View solution in context

Solution
Jonniebakes
New Member
Options
Other Smartphones

Yup it's a nightmare. I had the same problem. Look in quick menu, is there a button called portrait that is highlighted? Touch it to change back to auto rotate ... Tada!

 

Why Samsung didn't just put auto rotate on and off I have no idea. 

View solution in context

91 REPLIES 91
Cut-Throat
First Poster
Options
Other Smartphones

Yup, this was the only solution that worked for me! -- All of my previous settings disappeared with a Samsung Update. There was no intuitive way to figure this out. This was really the only feature/setting that I could not figure out easily. I will comment on how absolutely stupid this procedure was. Whomever came up with it, should be embarrassed at the very least.


@Eimear wrote:

The below worked for me, hope it works for you too:

 

- Drag down from top of screen twice to see a grid if icons.

- Top right of grid there is a symbol with three dots onto of each other. Click this. 

- Select 'button order'

-Auto rotate was one of the options above the grid that I could drag down. 

 

I will not comment on how pointlessly awkward this insertion of a basic feature was :smiling-face:

 


 

0 Likes
Reply
SharkyCD
First Poster
Options
Other Smartphones

@Cut-Throat wrote:

Yup, this was the only solution that worked for me! -- All of my previous settings disappeared with a Samsung Update. There was no intuitive way to figure this out. This was really the only feature/setting that I could not firgure out easily. I will comment on how absolutely stupid this procedure was. Whomever came up with it, should be embarrassed at the very least.


@Eimear wrote:

The below worked for me, hope it works for you too:

 

- Drag down from top of screen twice to see a grid if icons.

- Top right of grid there is a symbol with three dots onto of each other. Click this. 

- Select 'button order'

-Auto rotate was one of the options above the grid that I could drag down. 

 

I will not comment on how pointlessly awkward this insertion of a basic feature was :smiling-face:

 


 


My wife couldn't find auto-rotate and after emailing suggestions from this post and still not finding it, we gave up.  I finally looked at it and there was ONE unused option to drag down to the rest of the icons.  It was not "auto-rotate."  It was "portrait."  I even almost dismissed it.  Why the heck would they have the option rename itself AND grey-out.  Auto-rotate should be either on (and blue) or off (and grey).

 

I've been anti-iPhone since the first decent Androids came out.  But, stupidity like this really pisses me off.  Not to mention all the issues I'm having with Android Auto - but that's another forum.

0 Likes
Reply
Maxinekerr
First Poster
Options
Other Smartphones

Press the portrait button on the pull down bar

0 Likes
Reply
B2BCOOKIES
Observer
Options
Other Smartphones

Tysvm Paul! I was stuck! WoW! Know I was rolling laughing at how dumb the solution! I'm with you on that! What were they they thinking!?!? I looked right at the portrait view & although curious I went on to look it up lmfao!Tysvm again!

 

0 Likes
Reply
CeceOne
New Member
Options
Other Smartphones
oh...my...God...a full week its taken. SEVEN DAYS!!! thank you so much @jonniebakes!
0 Likes
Reply
TaraT
New Member
Options
Other Smartphones
My auto rotate toggle is missing altogether?
any ideas?

I've gone into setting and checked the switch to landscape mode but still no joy!
0 Likes
Reply
qwerty72
New Member
Options
Other Smartphones
Thank you so much. mine was on to start with, then stopped working after an update. I thought they had took it away. found it now. thank you so much.
0 Likes
Reply
jamesmorrison
New Member
Options
Other Smartphones
thanks guys problem solved
0 Likes
Reply