Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Auto rotate option missing

(Topic created on: 08/06/19 21:15)
Pauls8
First Poster
Options
Other Smartphones

Auto rotate bottom missing from pull down options for s8.... help 

 

Paul
91 REPLIES 91
kode
Apprentice
Options
Other Smartphones

I agree with you 100%. Samsung xommunity appears to be populated by a lot of Samsung staff helpfully clicking "solved" for their employer!

 

Try using the Samsung Members app. It worked for me.

kode
Apprentice
Options
Other Smartphones
Open Samsung Community App and select 'optimise settings'. Funnily enough, one of the settings it 'optimizes' is auto rotate. There is an option to select it from there
Kuffum
First Poster
Options
Other Smartphones

This is now missing from my Note 9 and I cannot find how to add back since my last update. What gives?

kode
Apprentice
Options
Other Smartphones

Please see my reply above. That Samsung Members solution worked for me. I hope it does for you as well

0 Likes
Reply
koalamaster101
New Member
Options
Other Smartphones

OMG thanks so much! I thought I was crazy since I've gotten this phone I couldn't figure it out. I agree, should have called it Auto Rotate ON/OFF. 

0 Likes
Reply
scarmona
First Poster
Options
Other Smartphones

@kode wrote:

Please see my reply above. That Samsung Members solution worked for me. I hope it does for you as well


I had high hopes for this solution as I've had this issue since I updated my Note 9 to Pie as well, it's VERY annoying. Unfortunately, this didn't work for me at all.

Did you have to do anything else besides toggling the screen rotation optimization switch?

kode
Apprentice
Options
Other Smartphones
Did you try this: Step 1: open Samsung Members app Step 2: select 'optimise settings' Step 3: Under 'optimise' menu, final selection, last item on the list: 'auto rotate'. *SELECT* Step 4: if your screen isn't auto rotating after that, then go to the pull-down menu (top bezel) pull, select cog icon=settings Step 4a ensure newly reinstated auto rotate setting is set to *on*. *PLEASE LET ME KNOW WHETHER THIS DID OR DIDN'T HELP* Thanks, a genuine non-Samsung staff user trying to help instead of trying to save the co's face
Kaboobaschlatz
Apprentice
Options
Other Smartphones

It's not giving me my auto rotate button back. I can auto rotate again after resetting my settings, and I see the auto rotate in the Samsung Members app where you said, but clicking on optimize, or turning auto rotate off and back on doesn't bring back the missing button in the pull down menu 😕

scarmona
First Poster
Options
Other Smartphones

I tried the suggestion above without luck.

 

I only got  the auto-rotate/portrait toggle back after the May security update. I hope this works for everyone else...

0 Likes
Reply
Arybec
First Poster
Options
Other Smartphones
Thank you been trying to figure this out for weeks. WHY THEY DO THIS? 😞 **dissapointed**