Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

My alarm clock vibrates even though "vibrate" & "vibration" are Off

(Topic created on: 21-01-2022 07:01 AM)
6219 Views
LTEAK
Student
Options

My alarm is both ringing and vibrating, even though all of the vibration setting for my phone (two in clock app, and one in the phone settings) are set to Off.

Specifically, this is an S10e with the latest OS version.  My clock settings are:

1.  "Vibrate for alarms and timers" is off.

2.  "Sound" is on.

3.  "Vibration" is off.  (Separate setting; weird that that clock has two for this!).

In my phone settings:

A.   For "Sound mode" the radio button is set to "Sound" (i.e. no vibrate & no mute).

B.   Vibrate while ringing is set to Off.

Can someone tell me what might be wrong?   Is anyone else having this problem?

5 REPLIES 5
LiquidSnake
Big Cheese
Options
Try clearing the cache partition on the phone and that might work. To do this, just search 'how to wipe cache partition S10' and you should find what you are looking for 😊. Hope this helps! 🙂
0 Likes
LTEAK
Student
Options

Thanks for you help.  I cleared the cache, to no effect. But ...

I just now figured it out.  I had to go through all of my alarm times, and one-by-by click the menu button, then the edit button, and then scroll down to clear the time's DEFALULT vibration on setting. (Samsung! That's just plain dumb!).

 

There should be a vibrate on/off override that applies to any (especially existing) alarm that is turned on.  The way it works now, one has to open an existing alarm to check whether vibrate is on or off. That's an awful user interface!

 

Which makes be wonder what the two above mentioned (in my OP) vibrate settings are for.  Are they do-nothing settings?  Or what do they do something mysterious in the background?

Fcha
Student
Options

Had the same issue for a while and decided to find what is going on.

They have another vibration option for each alarm that you create!!

To see this option for vibration you need either on creating the alaem to disable the vibration or if u already have a saved alarm click to open it and disable the vibration..

Not sure whyyy they have the same setting all over the place..

broglet
Journeyman
Options

Well done LTEAK - It's the menu button then the settings button you have to press, before switching vibration off.  Problem solved after all these years!!

Thank you Fcha too!

0 Likes
FELIK
First Poster
Options

I presume this continuous vibration thing with the 1 May 2023 security dispatch is a challenge with the update which needs to be fixed. It is not cool to simply ask us to turn off all vibration alert. Fix this

0 Likes