Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Charging issue

(Topic created on: 05-09-2022 09:17 AM)
371 Views
jvk
Voyager
Options
Since installing OneUI 5.0 beta, battery never seems to charge properly. For example, last night I put phone on charge at midnight with 52% left on it and when I got up at 9, it only had 86% on it. Any suggestions please?
0 Likes
8 REPLIES 8
GoanGeek
Samsung Members Star ★
Options
Post it in the beta forums and even send a report if possible.

Having said that my battery didn't charge at all.

Not sure if it's linked but I have had to beta for a couple of days and it was fine.
"WI-FI went down for five minutes, so I had to talk to my family.
They seem like nice people"
0 Likes
jvk
Voyager
Options
@GoanGeek Thanks for your message. I'm getting a little confused now. When I post on Beta forums, I'm advised to post on Community, now I'm posting on Community, I'm advised to post on Beta!
0 Likes
GoanGeek
Samsung Members Star ★
Options
Hey just make sure your battery protect is not ON as it limits charge to 85%
"WI-FI went down for five minutes, so I had to talk to my family.
They seem like nice people"
0 Likes
jvk
Voyager
Options
@GoanGeek Battery protect is definitely not ON.
0 Likes
GoanGeek
Samsung Members Star ★
Options
Did you try charging again?

Is it still stopping at a certain %?

Just do a normal restart and see.
"WI-FI went down for five minutes, so I had to talk to my family.
They seem like nice people"
0 Likes
jvk
Voyager
Options
@GoanGeek Yes, I did. Charged fully last night. Wiped cache today which doesn't seem to have had any effect whatsoever!
0 Likes
jvk
Voyager
Options
Last night, 26% when I went to bed, 86% this morning!
0 Likes
jvk
Voyager
Options
Not sure why/what happened but seems to be charging well now
0 Likes