Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S22 clock setting an alarm itself

(Topic created on: 11-02-2023 10:10 AM)
3477 Views
dogmangunny
Student
Options
Hi all. Had an alarm clock appear at top of screen. I had not set an alarm. Went off at 0600. Only way to cancel it is ro force stop the Samsung clock app and not open it. 

Anyone else have or had this issue and got a permanent fix please?

0 Likes
11 REPLIES 11
Ksmy89
Troubleshooter
Options
Check in the 'modes and routines' app to see if you have any modes set that night be scheduling an alarm?
0 Likes
Vince1987
Explorer
Options
I don't use Bixby, this is probably why it's coming on. Go to clock, scroll to alarms and hold to delete.
0 Likes
dogmangunny
Student
Options
I have found it. It is anxalarm being set by schedule. Very annoying. Didn't use to happen. Only started the weekend. Need to turn it off every day.
0 Likes
IanGill
First Poster
Options
I have the same problem and it's happening across multiple devices. Also can switch off but unable to delete that alarm.
0 Likes
Members_VQFDoe3
First Poster
Options

I have exactly the same problem. It is getting annoying!

0 Likes
Members_VQFDoe3
First Poster
Options

I have the same problem!

0 Likes
S22UltraNd
First Poster
Options
Me too, 8:30am every day, but no entry showing in Samsung clock alarm. Very frustrating
0 Likes
dogmangunny
Student
Options
I think it's a Samsung update gone wrong.
0 Likes
Gaylelani
First Poster
Options

Mine was doing the same thing. You are able to go into the clock app and reset the clock update to factory settings. I then reupdated the clock and the problem was solved.