Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Problem with Secure Folder on Galaxy A52

(Topic created on: 11-07-2023 11:24 AM)
347 Views
Ree7723
First Poster
Options

Created secure folder, set security options, put 1 app into folder. Secure folder does not show in my list of apps and when I pull down from the top it is showing as active but I have no way of accessing it. Deleted, reinstalled as above, same issue.

Does anyone know how I can make the folder visible please?

0 Likes
3 REPLIES 3
Badger42
Helping Hand
Options
You need to add it to the apps screen from the security and privacy settings, then secure folder settings.Screenshot_20230711_114136_Secure Folder.jpg
0 Likes
Ree7723
First Poster
Options

Thanks for your reply, however I already tried that and I still can't see the secure app. 

0 Likes
Badger42
Helping Hand
Options
Sorry not sure then. Have you tried using the + key in the Samsung folder on the home screen to add it to the folder. My secure folder icon is in my Samsung folder on my A54 home screen.
0 Likes