Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Note 8 won’t turn on when charging +random message about moisture in power port +unexpected shutdowns overnight while charging

(Topic created on: 27-11-2020 08:40 PM)
ioanAlex
Apprentice
Options
Mobile Apps & Services

Hi and I hope I am posting in the right board, if not then please let me know where should I do it.


Since a month or so I am facing these problems with my Samsung Galaxy note 8, as per title:

  1. The phone refuses to power up while is charging
  • When I restart (while charging), it will shut down but not start up again
  • Restarting from safe mode results to above
  • Force boot (holding power and volume down key for 10 seconds) won’t start it up
  • starting up only works when is unplugged from main source

 

  1. Occasionally I receive message that charging port has moisture when I plug in the charger
  • If I shut down or restart then the error does not appear when I plug in the charger, and that makes me think that there is no actual moisture and the error message is false

 

  1. Occasionally, 2/3 times per week, I find the phone turned off while it was charging overnight. However, there is not a pattern and not sure why/when this shutdown occurs

 

  • Wiping the cache partition did not fix any of the issues

 

As these relate to the charging port, I suspect the issue is there but don't know whether it is a software or hardware issue. Any idea how I can troubleshoot further?

 

Any tip or idea would be highly appreciated.

 

TIA

0 Likes
5 REPLIES 5
Mitzzz999
Hotshot
Options
Mobile Apps & Services
normally from experience and this forum... if a Samsung phone states its got moisture in the port but its definitely not had any moisture inside... it would need a delicate touch to clean the port out.
0 Likes
ioanAlex
Apprentice
Options
Mobile Apps & Services


Thank you but in this case the trigger is false, there is no moisture as when I restart phone the message doesn't re-appear.

0 Likes
DUMITRU79
Troubleshooter
Options
Mobile Apps & Services
Might be the case of a short on the main board ...
0 Likes
ioanAlex
Apprentice
Options
Mobile Apps & Services

It may also be a problem at the charging port 🤷‍♂️

0 Likes
ioanAlex
Apprentice
Options
Mobile Apps & Services

Still having the problems and cleaning the port didn't help. Anyone else had these issues?

TIA

0 Likes